Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Twitter notifications problems

  • 7 replies
  • 0 have this problem
  • 30 views
  • Paskiausią atsakymą parašė essa

more options

I have a problem with firefox notifications for twitter. They appear in a separate window and when I click somewhere, they disappear as if they were in the foreground and hiding. The second thing is clogging and then I get a massive series of delayed notifications. help

I have a problem with firefox notifications for twitter. They appear in a separate window and when I click somewhere, they disappear as if they were in the foreground and hiding. The second thing is clogging and then I get a massive series of delayed notifications. help
Pridėtos ekrano nuotraukos

All Replies (7)

more options

I will add that the problems have been there for some time, before everything was fine

Helpful?

more options

It should be fixed in version 124 by Bug 1878037.

You can switch to system notifications in the meantime by changing alerts.useSystemBackend to true in about:config then restart the browser.

Helpful?

more options

zeroknight said

It should be fixed in version 124 by Bug 1878037. You can switch to system notifications in the meantime by changing alerts.useSystemBackend to true in about:config then restart the browser.

i have already switched to true

Helpful?

more options

Did you restart the browser after changing the setting?

Does it still happen with Developer Edition?

Helpful?

more options

zeroknight said

Did you restart the browser after changing the setting? Does it still happen with Developer Edition?

I wrote it wrong, I had alerts.useSystemBackend set to false. because they were better for me than the system ones and they can overlap upwards.

On Mozilla Developer it looks like notifications with alerts.useSystemBackend set to false work properly, they do not appear in a separate window as in the screenshot.

Helpful?

more options

essa said

On Mozilla Developer it looks like notifications with alerts.useSystemBackend set to false work properly, they do not appear in a separate window as in the screenshot.

Yes, the change coming to the release channel in Firefox 124 is already live in Developer Edition (beta of Firefox 124).

Helpful?

more options

jscher2000 - Support Volunteer said

essa said

On Mozilla Developer it looks like notifications with alerts.useSystemBackend set to false work properly, they do not appear in a separate window as in the screenshot.

Yes, the change coming to the release channel in Firefox 124 is already live in Developer Edition (beta of Firefox 124).

I now use notifications in Windows Action Center, but they work even worse because, as I said, they appear for some time and then stop. I then have to restart the browser and receive a series of delayed notifications.

It's good to hear that the update will change something, I don't want to give up firefox

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.