Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Website features work only in troubleshoot mode

  • 2 replies
  • 0 have this problem
  • 4 views
  • Paskiausią atsakymą parašė KayGee

more options

My website works perfectly in Edge and Chrome, but "View Cart" does not in FireFox. Additionally, I have the FB link so my customers can "like" my page; it does not display in FireFox. My MailChimp login repeatedly sends a verification code every time I log in with FireFox; not with Edge.

I have reviewed the recommendations for settings and nothing has worked. Using FireFox for years without all these issues. If I need to do so much to make FireFox work, I will have no alternative but to use Edge as my default browser.

My website works perfectly in Edge and Chrome, but "View Cart" does not in FireFox. Additionally, I have the FB link so my customers can "like" my page; it does not display in FireFox. My MailChimp login repeatedly sends a verification code every time I log in with FireFox; not with Edge. I have reviewed the recommendations for settings and nothing has worked. Using FireFox for years without all these issues. If I need to do so much to make FireFox work, I will have no alternative but to use Edge as my default browser.

Chosen solution

After much research, I found that Duck-Duck-Go was blocking trackers. I added my website to the exceptions list and all is resolved. I was unaware of this setting.

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (2)

more options

Troubleshoot Mode runs Firefox with some features and customizations disabled (see below for details). If you're having a problem in Firefox that does not occur in Troubleshoot Mode, the cause of the problem is one of the disabled items.

more options

Chosen Solution

After much research, I found that Duck-Duck-Go was blocking trackers. I added my website to the exceptions list and all is resolved. I was unaware of this setting.