Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

IPV6 Compatibility - Government Mandate

  • 2 replies
  • 0 have this problem
  • 26 views
  • Paskiausią atsakymą parašė cor-el

more options

UCOR is under OMB mandate M-21-07 which requires us to transition to IPv6 only by 2025.

1. Does software/version below support running on a dual stacked O/S with IPv4 with IPv6? 2. Does software/version support running on an IPv6 only O/S? 3. If so, do you have any special configuration instructions? 4. If not, do you have a timeframe for upgrading the application to support IPv6?

https://www.whitehouse.gov/wp-content/uploads/2020/11/M-21-07.pdf



Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 102.0.1 Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 103.0.2 Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 105.0.1 Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 105.0.2 Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 93.0 Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 97.0.1 Mozilla Firefox Mozilla Firefox (x86 en-US) Mozilla 105.0.1 Mozilla Firefox Mozilla Firefox (x86 en-US) Mozilla 105.0.2 Mozilla Firefox Mozilla Firefox 52.0.2 (x86 en-US) Mozilla 52.0.2 Mozilla Firefox Mozilla Firefox 59.0.2 (x64 en-US) Mozilla 59.0.2 Mozilla Firefox Mozilla Firefox 70.0 (x64 en-US) Mozilla 70.0 Mozilla Firefox Mozilla Firefox 71.0 (x64 en-US) Mozilla 71.0 Mozilla Firefox Mozilla Firefox 72.0.2 (x64 en-US) Mozilla 72.0.2 Mozilla Firefox Mozilla Firefox 85.0.2 (x64 en-US) Mozilla 85.0.2

UCOR is under OMB mandate M-21-07 which requires us to transition to IPv6 only by 2025. 1. Does software/version below support running on a dual stacked O/S with IPv4 with IPv6? 2. Does software/version support running on an IPv6 only O/S? 3. If so, do you have any special configuration instructions? 4. If not, do you have a timeframe for upgrading the application to support IPv6? https://www.whitehouse.gov/wp-content/uploads/2020/11/M-21-07.pdf Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 102.0.1 Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 103.0.2 Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 105.0.1 Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 105.0.2 Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 93.0 Mozilla Firefox Mozilla Firefox (x64 en-US) Mozilla 97.0.1 Mozilla Firefox Mozilla Firefox (x86 en-US) Mozilla 105.0.1 Mozilla Firefox Mozilla Firefox (x86 en-US) Mozilla 105.0.2 Mozilla Firefox Mozilla Firefox 52.0.2 (x86 en-US) Mozilla 52.0.2 Mozilla Firefox Mozilla Firefox 59.0.2 (x64 en-US) Mozilla 59.0.2 Mozilla Firefox Mozilla Firefox 70.0 (x64 en-US) Mozilla 70.0 Mozilla Firefox Mozilla Firefox 71.0 (x64 en-US) Mozilla 71.0 Mozilla Firefox Mozilla Firefox 72.0.2 (x64 en-US) Mozilla 72.0.2 Mozilla Firefox Mozilla Firefox 85.0.2 (x64 en-US) Mozilla 85.0.2

All Replies (2)

more options

That should come from your ISP and router configuration that has IPV6 protocols-AFAIK. You can do a search "IPV6 Compatibility" to get more inform on this protocol.

more options

Firefox has supported IPv6 for a very long time (2007; bug 377383). There is a network.dns.disableIPv6 pref on the about:config page to disable IPv6 in case of issues. This is merely about your OS and ISP supporting IPv6.

Modified by cor-el