Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I dont see bubles at the backgroung of this site

  • 2 replies
  • 1 has this problem
  • 3 views
  • Paskiausią atsakymą parašė cor-el

more options

I can see it with other browsers, but not with Firefox. Why so? https://portal.tlc-mobile.com/en/cabinet.html

All Replies (2)

more options

ukropzik said

I can see it with other browsers, but not with Firefox. Why so? https://portal.tlc-mobile.com/en/cabinet.html

Hello ukropzik,

Well, I just opened that page and looking at those bubbles almost made me seasick ..... (kidding).

Let's Try Firefox in Safe Mode to see if maybe one of your extensions (or something else) is causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Any difference ?

Helpful?

more options

The 'flying-bubbles' are created by this JavaScript file and are drawn on canvas.

You can check the Web Console for possible related messages.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.