X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

links from outlook mail open the page in Chrome, Edge but not in FF

Paskelbta

For about 20 years I've used Outlook for mail and Firefox for browsing. Prior to a couple of weeks ago, when I clicked on a hyperlink in an email message, a FF tab would open for the page. Then, it stopped working. When I change my default browser in Windows Settings, Chrome works; Edge works; Firefox does not

For about 20 years I've used Outlook for mail and Firefox for browsing. Prior to a couple of weeks ago, when I clicked on a hyperlink in an email message, a FF tab would open for the page. Then, it stopped working. When I change my default browser in Windows Settings, Chrome works; Edge works; Firefox does not
Citata

Papildomi duomenys apie sistemą

Įdiegti papildiniai

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

WMagicModel
  • Administrator
Sprendimų: 14 Atsakymų: 204

Naudingas atsakymas

Hi newmarket2,

Sorry to hear you are having issues with the links no longer working from Outlook with Firefox.

A possible workaround by right clicking on the link in Outlook, and opening in a new tab or window.

Another option would be to open your Default Program page in your computers control panel and set Firefox as default Internet Browser. In Windows 10 -> Settings -> Apps -> Default apps -> Web browser

You could also try Nightly {link} which gives you an opportunity to try out the latest features and possibly a short-term remedy to your problem.

Related threads: hyperlink in outlook will not open Cannot open hyperlink from an email in Outlook

Let me know if this helps

Hi newmarket2, Sorry to hear you are having issues with the links no longer working from Outlook with Firefox. A possible workaround by right clicking on the link in Outlook, and opening in a new tab or window. Another option would be to open your Default Program page in your computers control panel and set Firefox as default Internet Browser. In Windows 10 -> Settings -> Apps -> Default apps -> Web browser You could also try [https://www.mozilla.org/en-US/firefox/channel/desktop/ Nightly] {link} which gives you an opportunity to try out the latest features and possibly a short-term remedy to your problem. Related threads: [https://support.mozilla.org/en-US/questions/1204353 hyperlink in outlook will not open] [https://support.mozilla.org/en-US/questions/1043500 Cannot open hyperlink from an email in Outlook] Let me know if this helps
Was this helpful to you? 1
Citata

Klausimą uždavęs asmuo

WMagicModel Looks like ccleaner changed the registry entry. I changed it back and has solved the problem...

WMagicModel Looks like ccleaner changed the registry entry. I changed it back and has solved the problem...
Was this helpful to you?
Citata
WMagicModel
  • Administrator
Sprendimų: 14 Atsakymų: 204

Glad you got it fixed!

Glad you got it fixed!
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.