X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

Firefox 66.01 delete button keeps failing. Have to restart to get it working again. Also can no longer move bookmarks around. Never had any problems before

Paskelbta

Since I automatically upgraded to Firefox 66.01 I keep getting the above problems Have re-loaded Firefox on a number of occasions but no luck in fixing them Anybody else experiencing this? I'm using a Mac Pro, running El Capitan and have 32Gb Ram installed

Since I automatically upgraded to Firefox 66.01 I keep getting the above problems Have re-loaded Firefox on a number of occasions but no luck in fixing them Anybody else experiencing this? I'm using a Mac Pro, running El Capitan and have 32Gb Ram installed
Citata

Papildomi duomenys apie sistemą

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15

More Information

hellosct1 Sprendimų: 12 Atsakymų: 108

Hi,


I think there's still some old code that's causing problems for you. you have to do a refresh to fix everything

https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Thank's

Hi, I think there's still some old code that's causing problems for you. you have to do a refresh to fix everything https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings Thank's
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.