Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Quantum will not allow access to my USB drive.

  • 1 reply
  • 1 has this problem
  • 231 views
  • Paskiausią atsakymą parašė cor-el

more options

I installed Quantum. I tried to print from Gmail. It denied access to my USB drive. Ubuntu 16.04 sees the drive and accesses it.

mark@Mark-PC:/etc$ lsusb Bus 003 Device 002: ID 0781:5599 SanDisk Corp. Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub etc.....

Filesystem Size Used Avail Use% Mounted on udev 7.7G 0 7.7G 0% /dev tmpfs 1.6G 9.9M 1.6G 1% /run /dev/sdc3 19G 7.2G 11G 42% / tmpfs 7.8G 25M 7.7G 1% /dev/shm tmpfs 5.0M 4.0K 5.0M 1% /run/lock tmpfs 7.8G 0 7.8G 0% /sys/fs/cgroup /dev/loop0 185M 185M 0 100% /snap/firefox/71 /dev/loop1 87M 87M 0 100% /snap/core/4407 /dev/loop2 87M 87M 0 100% /snap/core/4486 /dev/sdd1 5.5T 4.4T 819G 85% /media/mark/Archive /dev/sdb5 1.8T 13G 1.7T 1% /media/mark/2Tb_Home /dev/sdc2 19G 172M 18G 1% /boot /dev/sdc4 92G 12G 76G 13% /home tmpfs 1.6G 48K 1.6G 1% /run/user/1000 /dev/sda1 30G 28G 2.1G 93% /media/mark/SAN32G

I used the security manager in Quantum to allow persistent storage for Gmail. I changed the ownership and file permissions on the /media directory to my user name and It still will not give me access! What do I need to do?

Chosen solution

You can check for sandbox security related issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


troubleshooting information:

sandbox:
hasUserNamespaces:  true;
hasPrivilegedUserNamespaces:  true;
hasSeccompBPF:  true;
hasSeccompTSync:  true;
contentSandboxLevel:  3;
canSandboxContent:  true;
effectiveContentSandboxLevel:  3;
canSandboxMedia:  true;
syscallLog: 
Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (1)

more options

Chosen Solution

You can check for sandbox security related issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


troubleshooting information:

sandbox:
hasUserNamespaces:  true;
hasPrivilegedUserNamespaces:  true;
hasSeccompBPF:  true;
hasSeccompTSync:  true;
contentSandboxLevel:  3;
canSandboxContent:  true;
effectiveContentSandboxLevel:  3;
canSandboxMedia:  true;
syscallLog: