Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Vine.co won't load in Firefox

  • 3 replies
  • 2 have this problem
  • 246 views
  • Paskiausią atsakymą parašė Muckduck

more options

I'm using Windows 7 64-bit, latest version of Firefox.

www.vine.co won't load, it just shows this loading circle you can see in the attached file, forever. The website loads just fine in other browsers.

I've tried to load the website with different profiles, safe mode and even in a different PC. The result is the same.

The strange thing is that I'm able to see embedded vines in sites like Twitter, but if I click the "View on the web" link, it won't load.

Please help me.

Pridėtos ekrano nuotraukos

Chosen solution

Thanks for your help. I've updated the flash plugin to its latest version and now the website is loading correctly.

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (3)

more options

Please update your plugins to the latest version. Check to make sure you are up to date:

If you see any issues also see:

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Chosen Solution

Thanks for your help. I've updated the flash plugin to its latest version and now the website is loading correctly.