Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Option "Do this automatically..." grayed out for default action

  • 2 replies
  • 2 have this problem
  • 19 views
  • Paskiausią atsakymą parašė mikexx

more options

- Fully updated FF + Windows 8 64-bit (9200) - Set up FF as the default program for PDF documents in Windows' Control Panel - Set up FF as the default program for PDFs in FF options

FF still asking me what to do every time I click on a link to a PDF file and the option "Do this automatically..." is grayed out.

Any fix?

Thanks

All Replies (2)

more options

Separate Issue; Update your Shockwave Flash v15.0.0.152 http://get.adobe.com/shockwave/

more options

Did that and that did not solve the problem.