Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mulongo oyo etiyamaki na archive. Tuna motuna mosusu soki osengeli na lisalisi

Firefox won't display website buttons

  • 6 biyano
  • 4 eza na bankokoso oyo
  • 136 views
  • Eyano yasuka ya dumdidadida

more options

On my Windows 7 64 bit desktop, Firefox displays all link buttons as text only. Most are in a blue box, but some are simply not displayed at all. The button is invisible. This is on Ebay, Google, Scottrade, etc. All other browsers display properly. All other computers display properly.

I have repeatedly uninstalled and deleted the Mozilla folder and re-installed to no avail. All plug ins are up to date.

All Replies (6)

more options

Hi,

You can try the Reset Firefox feature via Help (Alt + H) > Troubleshooting Information.

(To revert to the previous profile you were using, close the new profile, start Firefox and choose the Default User profile. While the Profile Manager is open, you can also delete the newly reset profile (the one containing random numbers), or the former profile, as the case may be).

Managing profiles

Profiles Howto

more options

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"
more options

Re. profile troubleshooting: I'll try this today. I'm just a little skeptical though, just because I have uninstalled the program and deleted and recreated the profile with each new install.

-but I'm desperate. I'll try again.

Ezalaki modifié na osanco

more options

Re. the high contrast and color settings: Nice try, thank you. I have checked and re checked this several times to no avail.

Ezalaki modifié na osanco

more options

The image is an example of what I'm experiencing. Everything I load has CSS boxes, links and tabs showing as blue boxes and text.

This Google search page displays shaded buttons on every other device I own.

more options

If you have security software (antivirus, firewall etc.) installed, you can try deleting all existing instances of Firefox and its related files in all the different configuration areas/modules of the security software. Instead create new allow/trusted rules for Firefox + its related processes. Even otherwise the security software may also ask again when Firefox is started and you can try to allow/trust at that time. Please see this.

AV/Firewalls Configuration