Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mulongo oyo etiyamaki na archive. Tuna motuna mosusu soki osengeli na lisalisi

Tool tips are huge: they fill to edge of screen

  • 9 biyano
  • 1 eza na nkokoso oyo
  • 14 views
  • Eyano yasuka ya Celad

more options

Whenever I hover over an icon on a tool bar or a web page, the box the tip is displayed in extends all the way to the bottom of the monitor (or the top, if the icon is lower on the page). (A screen shot would explain it easily – is there any way to post one?)

Whenever I hover over an icon on a tool bar or a web page, the box the tip is displayed in extends all the way to the bottom of the monitor (or the top, if the icon is lower on the page). (A screen shot would explain it easily – is there any way to post one?)

All Replies (9)

more options

Here's a screen shot.

more options

Do you have the Google Toolbar extension installed?
The Google Toolbar extension has caused problems with ToolTips in the past, but the more recent version of GTB seem to have that fixed. Maybe the way you customized the Toolbars has brought out that glitch again.
Is the part of the Navigation toolbar to the left of the Location bar where you placed the Google Toolbar?
Or did you move the contents of the Nav Bar to the Google Toolbar?
If so, does that happen with the Google Toolbar back on its own toolbar?

more options

Yes, the Google Toolbar is installed, and actually everything is on it the way I had it customized, including the Location field. I tried restoring the Nav toolbar and uninstalling the Google Toolbar, but the problem remains. Maybe I need to uninstall FF4 and start over. What's the best way to do that without losing bookmarks or cookies?

Ezalaki modifié na Celad

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Safe mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 you can use one of these to start in Safe mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)

more options

The problem is still there in Safe Mode. On this page at the top, hovering over the Search Firefox Help field the tip says "Please fill out this field" and the box extends way to the right and all the way to the bottom of the monitor. Hovering over a tab gives the full title of the tab in a similarly large box.

more options
more options

No, I sure don't.

more options

Create a new profile as a test to check if your current profile is causing the problems.

See:

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files)

See:


If that still doesn't work then do a clean (re-)install:

  • Uninstall your current Firefox version and remove the Firefox program folder before installing that copy of the Firefox installer.
  • Do not remove personal data if you uninstall the current version.
  • It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.

Your bookmarks and other profile data are stored elsewhere in the Firefox Profile Folder and won't be affected by a reinstall, but make sure that you do not select to remove personal data if you uninstall Firefox.

more options

When the problem was still there after a clean installation, I figured out what was generating the issue – an app that I find very useful and that hasn't been a problem before: Actual Window Manager 6.4 (it also does multiple monitors). I don't think AWM is really the problem now – I think it's just that FF4 labels something differently enough from v3 that I need to investigate and change some settings in AWM. For now it's FF settings are just turned off. Thanks for your time!

Ezalaki modifié na Celad