Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mulongo oyo etiyamaki na archive. Tuna motuna mosusu soki osengeli na lisalisi

Options keeps opening a new tab everytime a tab opens to a new link site. How do I shut off options so it won't open a tab on it's own ?

  • 7 biyano
  • 6 eza na bankokoso oyo
  • 17 views
  • Eyano yasuka ya twoshotz

more options

Every time a new tab opens to go to a web page or "Home" an options tab opens. Sometimes I have more options tabs showing than website tabs. How do I turn off Options so that it will quit opening new tabs? I don't have this problem on my desk top only my laptop.

Solution eye eponami

Firefox uses a vertical bar ('|') to separate multiple home pages. You can check the home page setting to see if the about:preferences page is included as one of the home pages (|about:preferences#general).

This can happen if you click "Use Current Page(s)" to set the home page and about:preferences is open in a tab. You can pin the tab with the about:preferences page to prevent including about:preferences to the home page setting if you want to use this button. To set a single page as the home page you can drag the globe/padlock to the toolbar Home button.

Tanga eyano oyo ndenge esengeli 👍 1

All Replies (7)

more options

That is odd. Are you sure you didn't press any Hot Keys?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode,

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Ezalaki modifié na FredMcD

more options

Are you opening a new tab via the plus or otherwise (Ctrl+T) or does this also happen if you middle-click a link on a web page?

more options

If you have this problem at startup and in every new window (Ctrl+n) or when you click the Home button, then...

Go ahead and switch over to the Options page, and select General in the left column. Toward the top of the page, in the Startup section, check the Home Page field:

Look for a vertical bar character. As a simple example with short URLs:

https://mozilla.org/|about:preferences

The bar definitely can be hard to spot with long URLs, but when you find it, delete everything to the right of the bar and then the bar itself (I suggest deleting the bar last so things don't accidentally get mushed together).

Don't click the "Use current pages button" or you'll have to start again. Firefox will save the edit when you click away from that box.

Success?

For reference, our article about this part of the Options page: Startup, home page, tabs, and download settings.

more options

The problem is happening when I start fire fox and every time I click on Home. I did a refresh and removed the tool bar at the top of the page, deleted all add ons also check marked in options , "Don't load tabs until selected". The problem is still present. If I keep clicking on "home" it keeps loading a new options tab. Firefox in safe mode did nothing to solve the problem.

copied text to clipboard but there was no "reply" box at the bottom of page.

more options

Hi twoshotz, what is your current home page setting? You can select from the box on the Options page and paste into a reply. Naturally, we'll be looking to see if we can spot about:preferences (the address of the Options page) in there.

more options

Solution eye oponami

Firefox uses a vertical bar ('|') to separate multiple home pages. You can check the home page setting to see if the about:preferences page is included as one of the home pages (|about:preferences#general).

This can happen if you click "Use Current Page(s)" to set the home page and about:preferences is open in a tab. You can pin the tab with the about:preferences page to prevent including about:preferences to the home page setting if you want to use this button. To set a single page as the home page you can drag the globe/padlock to the toolbar Home button.

more options

Thank you for your help. I believe the "about preferences" on my home page setting was the problem. I have deleted it from my home page and things seem to be working as they should with no more options tab loading.