Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Very Large Font on first page of Google search hit.

  • 2 답장
  • 0 이 문제를 만남
  • 2 보기
  • 최종 답변자: cor-el

more options

When I put something in the search box it comes back with a Google Search 'hit' page and it always has enormous text, an enormous font. I can't get rid of it. It started after one day I couldn't read a tiny text on a page so i googled for help and got some keystrokes for increasing font size. i forget what they were but they worked fine. But now I can't get rid of it. On all other pages, yes, no problem. I found keypresses that are supposed to get rid of large font: ctrl-z, ctrl-y, different ones different places say, I"ve tried them all, but can't get rid of the big font on the first page of a google hit. I am using firefox of course. On a linux mint machine.

When I put something in the search box it comes back with a Google Search 'hit' page and it always has enormous text, an enormous font. I can't get rid of it. It started after one day I couldn't read a tiny text on a page so i googled for help and got some keystrokes for increasing font size. i forget what they were but they worked fine. But now I can't get rid of it. On all other pages, yes, no problem. I found keypresses that are supposed to get rid of large font: ctrl-z, ctrl-y, different ones different places say, I"ve tried them all, but can't get rid of the big font on the first page of a google hit. I am using firefox of course. On a linux mint machine.
첨부된 스크린샷

모든 댓글 (2)

more options

From your screenshot, see my screenshot.

more options

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

Also make sure not to use "Zoom Text Only".