X
Tap here to go to the mobile version of the site.

Support Forum

since upgrade to v. 13 Yahoo mail keeps getting "your session has expired"

Posted

Firefox automatic upgrade to ver. 13 today. now every 15 - 20 minutes my yahoo mail keeps popping up the message "Sorry, your session has expired. To protect your account, you need to confirm you account periodically. This only happens in FF ver. 13, IE & Chrome are fine

Firefox automatic upgrade to ver. 13 today. now every 15 - 20 minutes my yahoo mail keeps popping up the message "Sorry, your session has expired. To protect your account, you need to confirm you account periodically. This only happens in FF ver. 13, IE & Chrome are fine

Chosen solution

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:


EDIT: See also this post on page two of this thread:

Read this answer in context 4

Additional System Details

This started when...

FF was upgraded to Ver 13

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Win64; x64; Trident/5.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; .NET4.0C; .NET4.0E; Tablet PC 2.0)

More Information

trudi 0 solutions 1 answers

I tried this because everything else sounded too complicated. We have two computers networked at our shop, and only one was having this issue. I checked the proxy settings on both, and sure enough, the one with the problem (which was driving me crazy, because it was dropping me in the middle of composing e-mails, with no save to drafts folder) was set to autodetect. Changed it to use system proxy settings, and no longer have the problem. Highly recommend trying this solution.

I tried this because everything else sounded too complicated. We have two computers networked at our shop, and only one was having this issue. I checked the proxy settings on both, and sure enough, the one with the problem (which was driving me crazy, because it was dropping me in the middle of composing e-mails, with no save to drafts folder) was set to autodetect. Changed it to use system proxy settings, and no longer have the problem. Highly recommend trying this solution.
lanefree 0 solutions 9 answers

Mozilla do you even speak to yahoo?? Yahoo takes no responsibility in this matter and will not help- yahoo suggest the downgrade as a solution. It would be simple to resolve if both companies worked together. It has been weeks and I still get kicked off yahoo mail even with foxfire's recent update (that did nothing). I like mozilla but I will safari until this is resolved... if ever.

Mozilla do you even speak to yahoo?? Yahoo takes no responsibility in this matter and will not help- yahoo suggest the downgrade as a solution. It would be simple to resolve if both companies worked together. It has been weeks and I still get kicked off yahoo mail even with foxfire's recent update (that did nothing). I like mozilla but I will safari until this is resolved... if ever.
jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

Hi lanefree, you didn't answer my last reply. Did you check your proxy setting? It seems to have helped other users in this thread.

Hi lanefree, you didn't answer my last reply. Did you check your proxy setting? It seems to have helped other users in this thread.
peluka 0 solutions 2 answers

I did try everything and V13 is a mess,logmeout of yahoo mail every 3 to 5 minutes,pain in the butt.

I did try everything and V13 is a mess,logmeout of yahoo mail every 3 to 5 minutes,pain in the butt.
peluka 0 solutions 2 answers

I just jump into Safari, I like firefox but looks like you guys do not work together ( I mean Yahoo and Firefox),stop the BS abut "we do everything to sastify..bla..bla if we stop the BS betwen us everythng will work better.

I just jump into Safari, I like firefox but looks like you guys do not work together ( I mean Yahoo and Firefox),stop the BS abut "we do everything to sastify..bla..bla if we stop the BS betwen us everythng will work better.
jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

Hi peluka, could you be more specific about the "everything" you tried. Did you use the Reset feature and change to No Proxy? Have you also tried disabling all plugins other than the most essential ones such as Shockwave Flash?

As for "BS", this is the support forum. Whatever is learned about the cause of this problem will be fixed in a future version of Firefox. We're here to work directly with you now.

Hi peluka, could you be more specific about the "everything" you tried. Did you use the Reset feature and change to No Proxy? Have you also tried disabling all plugins other than the most essential ones such as Shockwave Flash? As for "BS", this is the support forum. Whatever is learned about the cause of this problem will be fixed in a future version of Firefox. We're here to work directly with you now.
FFinCT 0 solutions 12 answers

Update - the change I made to proxy settings ("Use system proxy settings") has continued to work in my instance with Firefox version 13.0.1 during the course of the previous week.

To recap the setting change that worked in my case: Go to Tools -- Options -- Advanced icon -- Network tab -- Settings: "Use system proxy settings"

For instance, I no longer get bumped out of Yahoo, and I can have the online Yahoo inbox up for many hours, including overnight (I typically reboot my system once every 24 hours or so). I'm using Windows XP Pro, Service Pack 3, on a Toshiba tablet PC.

From what I can tell of the various posts above, it seems like this type of adjustments works for some, and unfortunately not for all (for reasons that are unclear to me, but hopefully the variables involved can be systematically examined by Firefox's developers).

'''Update '''- the change I made to proxy settings ("Use system proxy settings") has continued to work in my instance with Firefox version 13.0.1 during the course of the previous week. '''To recap the setting change that worked in my case:''' Go to Tools -- Options -- Advanced icon -- Network tab -- Settings: "Use system proxy settings" For instance, I no longer get bumped out of Yahoo, and I can have the online Yahoo inbox up for many hours, including overnight (I typically reboot my system once every 24 hours or so). I'm using Windows XP Pro, Service Pack 3, on a Toshiba tablet PC. From what I can tell of the various posts above, it seems like this type of adjustments works for some, and unfortunately not for all (for reasons that are unclear to me, but hopefully the variables involved can be systematically examined by Firefox's developers).

Modified by FFinCT

lanefree 0 solutions 9 answers

I am very mad at mozilla as this is not the first time this issue was an issue. The same thing happened in 2008, 2009 with updates and those problems were resolved via a patch. I have removed profile folders and messed up all of my settings- so needless to say I will not be deleting any profile data as that never resolves anything. I do not have any proxy settings ftp mode is selected by the computer and it works. If you are saying there are proxy settings in yahoo mail I am unaware of this or where it is located.

I am very mad at mozilla as this is not the first time this issue was an issue. The same thing happened in 2008, 2009 with updates and those problems were resolved via a patch. I have removed profile folders and messed up all of my settings- so needless to say I will not be deleting any profile data as that never resolves anything. I do not have any proxy settings ftp mode is selected by the computer and it works. If you are saying there are proxy settings in yahoo mail I am unaware of this or where it is located.
FFinCT 0 solutions 12 answers

Hi Lanefree - I was only referring to the proxy settings in Firefox.

On my computer, these isn't anything set up for "system" proxy settings. I surmise that this is thus pretty much the same or equal to "none" since I've not set up a proxy, per se (I do understand why a proxy might be used).

From what I've read, using "system" proxy settings is the Firefox default anyway. And I didn't see how it would much matter to use "system" in my case. I just know that the Yahoo issue has gone away for my instance. I get the sense that changing these settings seems to "clear" or "reset" something relevant to the Yahoo issue.

As a point of education - any network expert care to comment further on the difference between "none" and "system" proxy if, in fact, no proxy has been set up?

That's interesting to know that this issue has popped up before!

I suppose Firefox and Yahoo ought to work together on resolving this; I have no idea as to the actual level these two entities communicate directly on such matters.

Hi Lanefree - I was only referring to the proxy settings in Firefox. On my computer, these isn't anything set up for "system" proxy settings. I surmise that this is thus pretty much the same or equal to "none" since I've not set up a proxy, per se (I do understand ''why ''a proxy might be used). From what I've read, using "system" proxy settings is the Firefox default anyway. And I didn't see how it would much matter to use "system" in my case. I just know that the Yahoo issue has gone away for my instance. I get the sense that changing these settings seems to "clear" or "reset" something relevant to the Yahoo issue. As a point of education - any network expert care to comment further on the difference between "none" and "system" proxy if, in fact, no proxy has been set up? That's interesting to know that this issue has popped up before! I suppose Firefox and Yahoo ought to work together on resolving this; I have no idea as to the actual level these two entities communicate directly on such matters.
jazzwineman 0 solutions 23 answers

100% correct. Firefox is NOT independently setting proxy settings- it is only there for what the computer is doing to hook to a network or to the Internet. If the computer is using non-proxy- then setting a program on the computer to use proxy will have no effect, unless you set the proxy to something that is not going to connect and you can just block yourself from the Internet altogether.

100% correct. Firefox is NOT independently setting proxy settings- it is only there for what the computer is doing to hook to a network or to the Internet. If the computer is using non-proxy- then setting a program on the computer to use proxy will have no effect, unless you set the proxy to something that is not going to connect and you can just block yourself from the Internet altogether.
cwhearn 0 solutions 1 answers

yep this solved the problem, thanks. Setting resets back to "auto detect" but the problem got resolved

yep this solved the problem, thanks. Setting resets back to "auto detect" but the problem got resolved
rlmook 0 solutions 2 answers

I too have this problem for the past couple of weeks (probably since the v13 'upgrade'). I've been happily using Chrome to use my yahoo email and using FF for everything else, and have decided this is nonsense to be using multiple browsers to get things done. So I did a google search, and here I am. I too had the setting to auto-detect proxy settings because I use a VPN to connect to my work network (btw this is another topic but FF doesn't handle the switching back and forth between a VPN and my internet provider network very well. I have to set and reset File->Work Offline to wake up FF to the fact that I switched networks.) Anyway, I'm trying the "use system proxy settings" option now to see if helps the yahoo session expiring issue. Will update with a new reply if it works!

I'm back now a couple days later. Turns out the update to FF 14 did the trick. I never got a chance to test out "use system proxy settings" because V14.0.1 fixed the problem.

I too have this problem for the past couple of weeks (probably since the v13 'upgrade'). I've been happily using Chrome to use my yahoo email and using FF for everything else, and have decided this is nonsense to be using multiple browsers to get things done. So I did a google search, and here I am. I too had the setting to auto-detect proxy settings because I use a VPN to connect to my work network (btw this is another topic but FF doesn't handle the switching back and forth between a VPN and my internet provider network very well. I have to set and reset File->Work Offline to wake up FF to the fact that I switched networks.) Anyway, I'm trying the "use system proxy settings" option now to see if helps the yahoo session expiring issue. Will update with a new reply if it works! I'm back now a couple days later. Turns out the update to FF 14 did the trick. I never got a chance to test out "use system proxy settings" because V14.0.1 fixed the problem.

Modified by rlmook

sissyx 0 solutions 4 answers

in FF version 14 (update 14) its the same problem with yahoo, too! i hope there will be a solution soon... i can#t delete any profiles or files, i#m not good in those things.... so please help and fix it! thanks

in FF version 14 (update 14) its the same problem with yahoo, too! i hope there will be a solution soon... i can#t delete any profiles or files, i#m not good in those things.... so please help and fix it! thanks
sissyx 0 solutions 4 answers

lanefree, i think you are right, and this is the real problem....!!!!

lanefree, i think you are right, and this is the real problem....!!!!

Modified by sissyx

jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

Hi sissyx, please try changing your proxy setting here:

(WIN) orange Firefox button or classic Tools menu > Options > Advanced
(MAC) Firefox > Preferences > Advanced

On the "Network" mini-tab, click the "Settings" button

If you have "auto-detect," try No proxy or Use system proxy settings and see whether that helps.

Similar issue: I am able to log in to Yahoo mail but it keeps asking me for my password every 2 or 3 mins

Hi sissyx, please try changing your proxy setting here: (WIN) orange Firefox button ''or'' classic Tools menu > Options > Advanced<br> (MAC) Firefox > Preferences > Advanced On the "Network" mini-tab, click the "Settings" button If you have "auto-detect," try No proxy or Use system proxy settings and see whether that helps. Similar issue: [https://support.mozilla.org/en-US/questions/930519 I am able to log in to Yahoo mail but it keeps asking me for my password every 2 or 3 mins]
sissyx 0 solutions 4 answers

Thank you, jscher2000, it worked... i didn´t think so, but it does for now 24 hours with your solution "use system proxy settings".... the "no proxy" opinion did not work for me. I also am wondering, why the whole solution is working, because i don´t have an proxy, or something like that... but, i hope it lasts! thank you!

Thank you, '''jscher2000''',''' it worked'''... i didn´t think so, but it does for now 24 hours with your solution "'''use system proxy settings'''".... the "no proxy" opinion did not work for me. I also am wondering, why the whole solution is working, because i don´t have an proxy, or something like that... but, i hope it lasts! thank you!
sissyx 0 solutions 4 answers

.... I wrote it, and 10 minutes later, i was bumbed out of my yahoo account.... Sounds funny, but isn´t, while you're just writing an email.... So: the problem isn't fixed at all....!

.... I wrote it, and 10 minutes later, i was bumbed out of my yahoo account.... Sounds funny, but isn´t, while you're just writing an email.... '''So: the problem isn't fixed at all....!'''
jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

Hi sissyx, sorry that didn't work for you. I can't recall any other specific cause/workaround being identified for this problem. If you haven't already tried removing your Yahoo cookies, to root out any corruption there, you can do that here (this will definitely log you out):

While viewing a page on yahoo.com, right-click and choose View Page Info > Security > "View Cookies"

You might also consider using the following add-on, which is designed to save what you're composing online as you go to minimize data loss. I haven't tried it myself. Lazarus: Form Recovery

Hi sissyx, sorry that didn't work for you. I can't recall any other specific cause/workaround being identified for this problem. If you haven't already tried removing your Yahoo cookies, to root out any corruption there, you can do that here (this will definitely log you out): While viewing a page on yahoo.com, right-click and choose View Page Info > Security > "View Cookies" You might also consider using the following add-on, which is designed to save what you're composing online as you go to minimize data loss. I haven't tried it myself. [https://addons.mozilla.org/en-us/firefox/addon/lazarus-form-recovery/ Lazarus: Form Recovery]
jazzwineman 0 solutions 23 answers

How did anyone get stuck on the proxy setting issue in the first place? If the TCP/IP v4 or 6 is not using proxy settings or is even using a manual ip setting then how will going from auto detect, to no proxy or system proxy settings have any effect. I still think it has to do with expiring security certificates, but not in a way that shows.

How did anyone get stuck on the proxy setting issue in the first place? If the TCP/IP v4 or 6 is not using proxy settings or is even using a manual ip setting then how will going from auto detect, to no proxy or system proxy settings have any effect. I still think it has to do with expiring security certificates, but not in a way that shows.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

I assume that Firefox is resetting the connection in cases like this for some reason if auto-detect is selected causing the current session to expire.

If the "No Proxy" or the default "Use the system proxy settings" setting works then selecting either should be fine.

If you do not keep changes after a restart then see:

I assume that Firefox is resetting the connection in cases like this for some reason if auto-detect is selected causing the current session to expire. If the "No Proxy" or the default "Use the system proxy settings" setting works then selecting either should be fine. If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.org/kb/Preferences+are+not+saved