Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

font settings bug

  • 2 replies
  • 1 has this problem
  • Last reply by jtjunkbox

more options

Im on a mac running 10.13.6 and my personalized fonts (papyrus) aren't completely working since last update. I didnt get a response to my search so thought I'd say something. I tried changing to a different font but it didn't take either after I restarted firefox. I don't have the allow sites to use their fonts checked, so I'm clueless... thanks

All Replies (2)

more options

What font issues do you have ?

Can you attach a screenshot?


more options

I have my font set on papyrus and this is what I get, times? the setting worked fine on 91 but has a "bi-polar" effect on 92. I can change colors and resize the plain font seen, but its not my desired font. as I type this here I see papyrus. I do NOT have allow sites to use their own fonts checked. facebook font used to show up correctly but now it doesnt. on youtube the main title shows papyrus but if I hover to see additional info in a specific video its seen as times. seems some pages work correctly and others dont now.


Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.