X
Tap here to go to the mobile version of the site.

Support Forum

every search goes to a wikipedia page, not to the sites I require. How do I revert to the previous situation

Posted

as above

as above

Chosen solution

Hi, try this: Open Options (cog wheel) - in the 3-bar menu unless you've moved it, > Search tab 'Default Search Engine,' and set it to whichever you prefer > OK.

Hope that helps.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • Shockwave Flash 17.0 r0
  • WildTangent Games App V2 Presence Detector

Application

  • Firefox 37.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0.1/WINNT/en-US/

Extensions

  • Avast Online Security 10.2.0.187 (wrc@avast.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0f31
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17415
  • driverDate: 1-20-2014
  • driverDate2:
  • driverVersion: 10.18.10.3408
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Scribe 733 solutions 3484 answers

Chosen Solution

Hi, try this: Open Options (cog wheel) - in the 3-bar menu unless you've moved it, > Search tab 'Default Search Engine,' and set it to whichever you prefer > OK.

Hope that helps.

Hi, try this: Open Options (cog wheel) - in the 3-bar menu unless you've moved it, > Search tab 'Default Search Engine,' and set it to whichever you prefer > OK. Hope that helps.

Question owner

jimlodge said

as above

Thanks Scribe UK. I actually managed to find it myself after thrashing about a bit. I have no idea it got like that, and I had done nothing to alter the setting, so it was frustrating in the extreme. Hopefully your post will help others in the future.

''jimlodge [[#question-1055677|said]]'' <blockquote> as above </blockquote> Thanks Scribe UK. I actually managed to find it myself after thrashing about a bit. I have no idea it got like that, and I had done nothing to alter the setting, so it was frustrating in the extreme. Hopefully your post will help others in the future.