Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

ძიება მხარდაჭერაში

ნუ გაებმებით თაღლითების მახეში მხარდაჭერის საიტზე. აქ არასდროს მოგთხოვენ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

MSNBC font size on pages are maximized. Clicking the (-) make font smaller icon just make it bigger. What now?

  • 2 პასუხი
  • 6 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 30 ნახვა
  • ბოლოს გამოეხმაურა PamS.

I have tried the following fixes: Page is zoomed in or out

Some websites may not look right at different zoom levels. To reset the page zoom setting for the site, click on the View menu, select Zoom, and then select Reset. Minimum font size set

Some sites do not display properly with a minimum font size. To reset the minimum font size:

  1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP) and then click OptionsOn the menu bar, click on the Firefox menu and select Preferences...At the top of the Firefox window, click on the Edit menu and select Preferences At the top of the Firefox window, click on the Tools menu and select Options...On the menu bar, click on the Firefox menu and select Preferences...At the top of the Firefox window, click on the Edit menu and select Preferences...
  2. Click to select the Content panel.
  3. In the Fonts & Colors section, click Advanced....
  4. Change the Minimum font size to None. 

Page styles disabled

You may have inadvertently set the page style to "No Style." To ensure Firefox is set to use the page's default style:

   * At the top of the Firefox window On the menu bar, click on the View menu, then select Page Style, then click Basic Page Style. 

Now that the page is using its default style, it may be displayed correctly.

I have tried the following fixes: Page is zoomed in or out Some websites may not look right at different zoom levels. To reset the page zoom setting for the site, click on the View menu, select Zoom, and then select Reset. Minimum font size set Some sites do not display properly with a minimum font size. To reset the minimum font size: 1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP) and then click OptionsOn the menu bar, click on the Firefox menu and select Preferences...At the top of the Firefox window, click on the Edit menu and select Preferences At the top of the Firefox window, click on the Tools menu and select Options...On the menu bar, click on the Firefox menu and select Preferences...At the top of the Firefox window, click on the Edit menu and select Preferences... 2. Click to select the Content panel. 3. In the Fonts & Colors section, click Advanced.... 4. Change the Minimum font size to None. Page styles disabled You may have inadvertently set the page style to "No Style." To ensure Firefox is set to use the page's default style: * At the top of the Firefox window On the menu bar, click on the View menu, then select Page Style, then click Basic Page Style. Now that the page is using its default style, it may be displayed correctly.

ყველა პასუხი (2)

You can Zoom In and Out using Ctrl + "+" and Ctrl + "-" or holding Ctrl roll your mouse scroll. To reset Zoom level you can use Ctrl + "0" (zero). If you want to zoom text only you can check "View->Zoom->Zoom Text Only" option.

Thank you for your answer. This only worked on the picture captions and headers - the article now has each letter larger than the page size. The page loads fine in Chrome.