საიტის გასაუმჯობესებელი სამუშაოების მიმდინარეობისას, შესაძლებლობების ნაწილი შეიზღუდება. თუ სტატიით ვერ მოახერხებ ხარვეზის გამოსწორება და შეკითხვის დასმა გსურთ, ჩვენი მხარდაჭერის გუნდი დაგეხმარებათ @FirefoxSupport გვერდის მეშვეობით Twitter-ზე და /r/firefox განყოფილებაში Reddit-ზე.

ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

I'm getting a "Login Failed" message for outgoing mail. I checked all settings and everything is correct. I tried trouble shooting but nothing works

  • 3 პასუხი
  • 1 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 44 ნახვა
  • ბოლოს გამოეხმაურა Fabián Rodríguez

I am getting emails fine on my phone and through web-mail but for some reason i can't send outgoing mail from two of my email addresses when using Thunderbird. I recently changed my password but didn't notice any issues until today. I verified the correct password is registered with Thunderbird but Thunderbird keeps giving me a "login Failed" Message. It States "Login to server****************.com with username *************** failed. Click "RETRY, ENTER NEW PASSWORD, CANCEL." After clicking cancel, a "send message error" populates. "Sending of the message failed. The message could not be sent using outgoing server (SMTP) ********************.com for unknown reason. Please verify that your outgoing server (SMTP) settings are correct and try again."

Its the same settings as i had in there before i changed the password... The settings are correct.

I am getting emails fine on my phone and through web-mail but for some reason i can't send outgoing mail from two of my email addresses when using Thunderbird. I recently changed my password but didn't notice any issues until today. I verified the correct password is registered with Thunderbird but Thunderbird keeps giving me a "login Failed" Message. It States "Login to server****************.com with username *************** failed. Click "RETRY, ENTER NEW PASSWORD, CANCEL." After clicking cancel, a "send message error" populates. "Sending of the message failed. The message could not be sent using outgoing server (SMTP) ********************.com for unknown reason. Please verify that your outgoing server (SMTP) settings are correct and try again." Its the same settings as i had in there before i changed the password... The settings are correct.

გადაწყვეტა შერჩეულია

If you can provide a screenshot of your current settings we could help compare them to the information InMotion is providing under SSL Settings.

There are a few things to try and troubleshoot this at:

პასუხის ნახვა სრულად 👍 0

ყველა პასუხი (3)

It's difficult to tackle this without knowing who your email provider is. Have you contacted them ?

In some cases even if you have password credentials properly saved the email server may have changed authentication methods and may have to be re-created to take them into account (for example GMail with OAth).

InMotionhosting is the email provider. And yes I did call and speak with their tech support. They said it’s thunderbird issue. It doesn’t relate to their server as I’m getting emails fine on my phone. It’s only when I attempt to send out an email while using thunderbird whereupon messages don’t get sent and I end up getting this fail message.

შერჩეული გადაწყვეტა

If you can provide a screenshot of your current settings we could help compare them to the information InMotion is providing under SSL Settings.

There are a few things to try and troubleshoot this at: