ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

office.portal.com - it still sign out me once a day

  • 2 პასუხი
  • 1 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 104 ნახვა
  • ბოლოს გამოეხმაურა jscher2000 - Support Volunteer

O365 outlook (OWA), won`t staying sign in.. It sign out me during I write a mail... How to make a persistent login cookie for portal.office.com.

Sure, I had clear a cookies and then login again,... nothing...

O365 outlook (OWA), won`t staying sign in.. It sign out me during I write a mail... How to make a persistent login cookie for portal.office.com. Sure, I had clear a cookies and then login again,... nothing...

ყველა პასუხი (2)

Did you check options to save logins when you signed on for the Browser options? If it has that checked it should keep you logged in or you can quickly log back in.

Hi zajacpo1, I'm not sure there is a problem with a cookie being deleted as long as Firefox has not been closed.

Note that Firefox has different "cookie jars" for regular windows, private windows, and tabs you may open in a "container" (a feature most people don't use), so if you were using Office365 in a private window and close the last private window, that will dump the cookie jar and when you open a new private window, you'll start a new one.

It's possible something occurred that caused the server to invalidate your session, which could be based on a "suspicious" request or other factor.

An issue users sometime encounter is their connection settings. You can check those here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy".

Any difference?