ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

How do I suppress "plugin container for firefox has stopped working" ?

  • 3 პასუხი
  • 30 მომხმარებელი წააწყდა მსგავს სირთულეს
  • 4 ნახვა
  • ბოლოს გამოეხმაურა cor-el

I am doing some Flash programming and using Firefox to debug. Every time I end the debug session from Flash Builder I get the error "Plugin container for firefox has stopped working". Is there a way to suppress this false error message? There is not a problem with the container or any plugins, simply that Firefox thinks the container has crashed because it is being closed by the IDE. I have already had to change several options to suppress false error alerts, but just seem to get new ones like this.

ყველა პასუხი (3)

"Plugin container for firefox .."

Are you sure that message is from Firefox, and not from Flash?

Maybe post a screenshot of that message for us to see?

https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem

It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

I am fairly certain it is the plugin container rather than Flash. I think the screenshot verifies this. This happens when i click Terminate in Flash Builder's debug perspective. If I try to close Firefox with the close button it sometimes hangs and this has caused Flash Builder to crash so I prefer to use the Terminate button. I am constantly debugging so it is getting pretty irritating!

Firefox uses the plugin-container process to run plugin out of the current Firefox process (Out-Of-Process-Plugins) and you may not see the plugin mentioned. Flash uses protected mode by default and that causes two plugin-container processes to be active.


You can check for problems with current Shockwave Flash plugin versions and try this:

See also: