My video download button has disappeared.

My video download button has disappeared. I tried re-downloading it but still no button. I then tried numerous downloaders and none of them display a download button. Wha… (続きを読む)

My video download button has disappeared. I tried re-downloading it but still no button. I then tried numerous downloaders and none of them display a download button. What is going on??

3 分前 に freebird4155 が質問

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (続きを読む)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

2 日前 に FrancesKoz が質問

45 分前 に FrancesKoz最後の返信

Firefox with Google

When I search for a site or book title in the search bar, I get a page all in Polish. Most annoying. Using Duck duck go I have no problem Is the problem with Firefox or G… (続きを読む)

When I search for a site or book title in the search bar, I get a page all in Polish. Most annoying. Using Duck duck go I have no problem Is the problem with Firefox or Google?

Damascus

1 時間前 に Damascus が質問

I miss the green Button on the You Tube Page from the plugin Easy Youtube Downloader Express

Hallo, after the Update to Firefox 88.01 do not work Easy You Tube Video Downloader Express. The green Button to use the Downloader is not more on the You Tube Page. I tr… (続きを読む)

Hallo, after the Update to Firefox 88.01 do not work Easy You Tube Video Downloader Express. The green Button to use the Downloader is not more on the You Tube Page. I try a new Installation of the Downloader, Firefox show that the Installation is o.k., but the green Button is not to see. Is there a Problem with the new Firefox? Thank you for help.

1 時間前 に scheerchr33 が質問

Browser Question

I was looking deeper in opera because the company is a big mystery to me since they got bought by a Chinese company but opera still say that they will always be Norwegian… (続きを読む)

I was looking deeper in opera because the company is a big mystery to me since they got bought by a Chinese company but opera still say that they will always be Norwegian company and always will be, unless they close the company and open a new one somewhere else. just want some opinions on the matter and what browser to choose brave,opera,firefox let me know if this was the right place to answer and no I'm not a reddit person that why i did not ask this on reddit. so hope some can help.

18 時間前 に PowerDragonHD が質問

1 時間前 に PowerDragonHD最後の返信

connection not secure website

Hello Everyone, I have a website that I just recently cannot access because "connection not secure". All it is is a live camera view in Florida. I want to "allow" th… (続きを読む)

Hello Everyone,

I have a website that I just recently cannot access because "connection not secure". All it is is a live camera view in Florida. I want to "allow" this website. I have tried many ways, but no luck. Any suggestions I can try?

Thank you!

6 時間前 に f5jim7 が質問

1 時間前 に f5jim7最後の返信

Why don`t full clear Cached Web Content

Data don`t change after press CLEAR button, why? Don`t change after restart Firefox? (clear on exit - set) Cached Web Content (481 KB) Will require websites to reload ima… (続きを読む)

Data don`t change after press CLEAR button, why? Don`t change after restart Firefox? (clear on exit - set)

Cached Web Content (481 KB) Will require websites to reload images and data

4 時間前 に haritonuy が質問

Privacy bugs in Firefox 88 on Linux

Hi, The privacy and security settings don't work on Firefox 88 on Linux (Ubuntu 18.04.5 LTS). Many sites will offer the option to 'Login with google/facebook/whatever' … (続きを読む)

Hi,

The privacy and security settings don't work on Firefox 88 on Linux (Ubuntu 18.04.5 LTS). Many sites will offer the option to 'Login with google/facebook/whatever' rather than creating a new account for that specific site. One really annoying (and dangerous) consequence of 'logging in with google' is that it remains logged in. So for example if I log in to non-google siteX using my google credentials and then hours later open gmail in a different tab I get straight through to my gmail inbox without having to supply any credentials (and indeed any other user of the same machine could do the same). Obviously this highly insecure and dangerous policy of keeping me logged in indefinitely is implemented by Google for their own agenda and has nothing to do with Firefox. The bug in Firefox is that when I clear all data to work around this google problem FIREFOX does not work as advertised. So to try to 'force' a logout from my Google account I go to Firefox -> Preferences -> Privacy & Security -> Cookies & Site Data -> Clear Data, after a few minutes of churning away at my harddrive Firefox informs me that 'Your stored cookies, site data, and cache are currently using 0 bytes of disk space.' For good measure I then hit the 'Clear History' button. After this I open a fresh tab and go to gmail and I get straight into my inbox, no credentials required, so clearly Firfox is NOT deleting all cookies etc and is mis-reporting that 0 bytes are being used. So, does anyone know where/how I should report this dangerous privacy bug ?

Thanks MH

5 時間前 に mharpes1 が質問

Will not open

I have recently downloaded Firefox. Why am I seeing this when I try to open it: You do not have permission to open the application “Firefox”. I followed the directions to… (続きを読む)

I have recently downloaded Firefox. Why am I seeing this when I try to open it: You do not have permission to open the application “Firefox”. I followed the directions to check "permissions".

5 時間前 に rikpamerrill が質問

Yahoo email images disappear.

(5/9/21) I use Yahoo mail for my newsletter. I place images as well as links and text. Everything was working fine for the last two years, but three days ago the images d… (続きを読む)

(5/9/21) I use Yahoo mail for my newsletter. I place images as well as links and text. Everything was working fine for the last two years, but three days ago the images disappeared on the drafts if I left the draft or refreshed it. It will not even send the images. So I went to Safari and everything works fine. I rather use Firefox because Safari sucks. But this also means I can't send images on any kind of email either. I'm using a Mac laptop. Does anyone else have this problem? If it isn't fixed, I will have to use Safari or Google browsers from now on. I don't like Google either because they're Deepstate. Thank you!

6 時間前 に rickvock が質問

Clicking Reddit Bookmark Requires 2 Clicks

Good day, I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behav… (続きを読む)

Good day,

I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behavior. Every other bookmark I have loads the page after a single click of the icon on the Bookmark Toolbar. It appears the browser makes no effort to reach the Reddit site (could be an issue with Reddit.com, but it really appears FireFox just does nothing after the first click).

I first noticed this several months ago (maybe as long as a year ago), but assumed I was just missing the button. I have since ensured I carefully single click directly on the icon, no dragging, yet it still sometimes does not load Reddit after the first click. Very often it requires 2 clicks, as the first was totally non-responsive.

I have many Bookmarks on the Bookmark Toolbar that I use regularly. Reddit is the only one that exhibits this behavior.

How can I correct this behavior?

Thanks for your time, John

2 日前 に johnp213 が質問

6 時間前 に johnp213最後の返信

Cannot create bookmark for Multiple opened pages anymore

Hello, FF (8801, 64 bit) does not create a bookmark for Multiple opened pages anymore. The window pop ups but nothing happens, I can only delete it, see attachment. What… (続きを読む)

Hello,

FF (8801, 64 bit) does not create a bookmark for Multiple opened pages anymore. The window pop ups but nothing happens, I can only delete it, see attachment. What can be the reason?

kr

1 日前 に Syphonaptera が質問

9 時間前 に Syphonaptera最後の返信

pip videos quality

Hi, when I watch different content in PIP mode at some point if I not with the source tab in focus the resolution or quality of the video in the PIP windows down bad, its… (続きを読む)

Hi, when I watch different content in PIP mode at some point if I not with the source tab in focus the resolution or quality of the video in the PIP windows down bad, its is a little uncomfortable.

9 時間前 に LeDeMon が質問

Autofills Suddenly Stopped Working for Addresses and Credit

Firefox 88.0.1 on MacOS Big Sur 11.2.3 Two evenings ago I noticed my address wasn't filling in when I was checking out on a shop and thought it was simply the site. Yeste… (続きを読む)

Firefox 88.0.1 on MacOS Big Sur 11.2.3

Two evenings ago I noticed my address wasn't filling in when I was checking out on a shop and thought it was simply the site. Yesterday morning, same issue, different site. Credit cards weren't filling in. I tried another site and another and another... All the same issue!

I tried disabling extensions, clearing my cache, quitting and restarting Firefox, and several suggestions on this forum for about:config. Nothing has worked.

I don't know if the attached screenshot will help. Hopefully it does.

I hadn't touched a single setting prior to this happening so I have no idea why it simply decided to stop?

Thank you!

13 時間前 に sccjyx が質問

Firefox constantly crashing on specific web pages

Firefox crashes whenever I go onto a certain web page such as a few parts of the discord website and some YouTube videos. I have tried nearly everything I can find which … (続きを読む)

Firefox crashes whenever I go onto a certain web page such as a few parts of the discord website and some YouTube videos. I have tried nearly everything I can find which is somewhat similar to the issue I am having. I tried disabling WebGL, tweaking security.sandbox.content.level, reinstalling, checking my add-ons, and rebooting my macbook (macOS 10.13.6). The same thing happens on safari, but not chrome.

The crash reason stated is: EXC_BAD_ACCESS / KERN_INVALID_ADDRESS Here are the crash reports: bp-e8779820-e621-4739-a43e-e392a0210505 bp-29a6f662-0f4c-44d4-afbd-5e5900210505 bp-9ce6f8a8-6ddf-4771-824e-f94280210505

4 日前 に gavin が質問

13 時間前 に gavin最後の返信

Cannot display Router Home page 192.168.1.254

Hi Updated to to Mozilla 88.0.1 om Macbook Pro running BigSur 11.2.3 Since update can no longer display router Home or Admin Page for IP 192.168.1.254 Works perfectly fro… (続きを読む)

Hi

Updated to to Mozilla 88.0.1 om Macbook Pro running BigSur 11.2.3

Since update can no longer display router Home or Admin Page for IP 192.168.1.254

Works perfectly from my iPhone or iPad but has stopped working on Macbook Pro

Have rebooted rooter and Macbook and cleared down all Caches

Any ideas on why this is happening. Is it due to 88.0.1 update Was working fine on Mozilla 87

1 日前 に pshill7 が質問

13 時間前 に pshill7最後の返信

firefox 88 too slow

After migrating from Firefox 87 to 88.0.1 under linux-64 (debian 10), the browser became very slow. Typing has a delay of 2-3 seconds between end of type and appearence o… (続きを読む)

After migrating from Firefox 87 to 88.0.1 under linux-64 (debian 10), the browser became very slow. Typing has a delay of 2-3 seconds between end of type and appearence on screen. Same for loading pages. Migrating back to firefox 87 is a nuisance since part of the setup is lost and mozilla keeps insisting daily to switch to firefox 88. The articles in "Fix slowness" do not seem to help.

Any suggestion?

3 日前 に mario.natiello が質問

14 時間前 に mario.natiello最後の返信

What is the command of opening firefox on Windows 10

https://www.howtogeek.com/689159/how-to-open-mozilla-firefox-using-command-prompt-on-windows-10/ I can open Microsoft Edge with `start msedge`, and it run out edge automa… (続きを読む)

https://www.howtogeek.com/689159/how-to-open-mozilla-firefox-using-command-prompt-on-windows-10/

I can open Microsoft Edge with `start msedge`, and it run out edge automatically, firefox do the same thing? Here is the command I tried before, but they don't work

17 時間前 に Kenneth Cho が質問

Some websites display Text out of alignment?

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset w… (続きを読む)

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset with the next one (see attached Images).

It only seems to happen to certain websites and happens both within my web based email and on standard websites - but only some of them.

I've attached a photo of the issue in my webmail - I'm viewing an email sent to me using mailchimp, but even this is inconsistent as other emails using mailchimp are fine. And as I said before it happens on websites too (examples attached).

I have this issue on my 2020 iMac and my 2020 M1 MacBook Air but not on my 2019 iMac. All 3 are running latest version of FF and all synced to my FF account and have all the same settings. Attached photo of plugins/extensions installed too.

Please help me fix this it's so frustrating!

Thanks

1 日前 に edstudios が質問

19 時間前 に edstudios最後の返信

Can I view when an autofill address was made?

I recently was looking through my autofill addresses when I noticed a name that should not be there. Someone I do not know in some state that I do not live in. I quickly … (続きを読む)

I recently was looking through my autofill addresses when I noticed a name that should not be there. Someone I do not know in some state that I do not live in. I quickly changed my firefox password and various passwords that may have been compromised.

My question is, how worried should I be? How did they get my password or access to a PC with my account active on it. Then why would they be so daft to save their name and address as the autofill?

Is there any way I can check when it was made or pass this on to Mozilla support?

20 時間前 に Joe が質問