Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

inconsistent gmail delete behavior

  • 2 件の返信
  • 1 人がこの問題に困っています
  • 47 回表示
  • 最後の返信者: sfhowes

more options

Greetings,

I am having trouble consistently deleting messages in gmail running TB 78.6.0.

I have configured TB for gmail following the instuctions from mozilla and google: https://support.mozilla.org/en-US/kb/thunderbird-and-gmail https://support.google.com/mail/answer/78892?hl: Under Account Settings -> Server Settings -> When I delete a message: Just mark it as deleted.

The issue is that when I delete a message in TB, it shows a red X and then gets removed. However, the message does not get moved to my gmail Trash folder or [IMAP]/TRASH. LIkewise, when I go online to my gmail account web page, the deleted message is in All Mail without any Trash label applied.

I have tried the alternate Server Settings -> When I delete a message: Move it to Trash on gmail.com OR [Gmail]->Trash on gmail.com. In these configurations, however, the deleted message just sits in my TB inbox with a red X and does not disappear.

Searching online, it appears that this issue may be related to this previous issue: https://bugzilla.mozilla.org/show_bug.cgi?id=1175446

Thanks for any assistance, Andrew

Greetings, I am having trouble consistently deleting messages in gmail running TB 78.6.0. I have configured TB for gmail following the instuctions from mozilla and google: https://support.mozilla.org/en-US/kb/thunderbird-and-gmail https://support.google.com/mail/answer/78892?hl: Under Account Settings -> Server Settings -> When I delete a message: Just mark it as deleted. The issue is that when I delete a message in TB, it shows a red X and then gets removed. However, the message does not get moved to my gmail Trash folder or [IMAP]/TRASH. LIkewise, when I go online to my gmail account web page, the deleted message is in All Mail without any Trash label applied. I have tried the alternate Server Settings -> When I delete a message: Move it to Trash on gmail.com OR [Gmail]->Trash on gmail.com. In these configurations, however, the deleted message just sits in my TB inbox with a red X and does not disappear. Searching online, it appears that this issue may be related to this previous issue: https://bugzilla.mozilla.org/show_bug.cgi?id=1175446 Thanks for any assistance, Andrew

選ばれた解決策

I have my gmail account set as 'Just mark as deleted' as in the recommendation, and when I delete a message in TB, it is marked with a red x and strikethrough in the Inbox, and it is shown in the [Gmail]/Trash folder the same way. Upon returning to Inbox, the message is invisible. There is also a Deleted Items folder that can be subscribed, but in my case it is empty, despite the account being accessed through various apps and devices.

I suggest you read this bug to possibly figure out why your account works the way it does. Add the account in a new profile and see if deletions work differently from your existing profile. Help/Troubleshooting, about:profiles, to create and manage profiles.

この回答をすべて読む 👍 0

すべての返信 (2)

more options

Follow-up:

I see that my question is similar to https://support.mozilla.org/en-US/questions/1297948. The posted solution of moving the deleted message to Trash on gmail.com now appears to be working!

This is strange as it wasn't working previously ... does anyone know if there is another setting that I might have changed for things to be working better now?

Thanks, Andrew

more options

選ばれた解決策

I have my gmail account set as 'Just mark as deleted' as in the recommendation, and when I delete a message in TB, it is marked with a red x and strikethrough in the Inbox, and it is shown in the [Gmail]/Trash folder the same way. Upon returning to Inbox, the message is invisible. There is also a Deleted Items folder that can be subscribed, but in my case it is empty, despite the account being accessed through various apps and devices.

I suggest you read this bug to possibly figure out why your account works the way it does. Add the account in a new profile and see if deletions work differently from your existing profile. Help/Troubleshooting, about:profiles, to create and manage profiles.