Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

How can I use FF 57 using Teamviewer and no monitor?

  • 2 件の返信
  • 7 人がこの問題に困っています
  • 1418 回表示
  • 最後の返信者: Travels-far

more options

I have used Teamviewer to control and monitor my remote computers for some time now. FF 57 and Windows 10 have conspired to stop this, though!  :=)

FF 57 on Windows 10 works fine IF I have a monitor physically attached, but only shows a blank, white screen if I start it without the monitor attached. I have attached screen shots of this.

FF pre-57 on Windows 7 & 8.1 works fine without a physical monitor attached.

What must I do to get FF 57 working again?

添付されたスクリーンショット

選ばれた解決策

I have found that hardware acceleration is causing this to occur.

Opening the menu->options->performance and unchecking the hardware acceleration fixed FF so that Teamviewer works again without a monitor attached.

この回答をすべて読む 👍 0

すべての返信 (2)

more options

No idea. Below could be the issue with 2 video cards fighting. Some people can use a x64 and a x 32 bit at the same time time. 52.5.0 ESR is secure. It will continue to get security updates until May 2018, and you can download and install it from this page: https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after May 2018.

Other way would be to run the Developer Edition https://www.mozilla.org/en-US/firefox/developer/ And the above 52.5.0 as the Developer Edition has a compatibility mode and would be a sure fit with no conflicts and issues.

This may solve the issue your issue with Teamviewer as I see nothing regarding Firefox 57+ and Teamviewer when look. Old posts to not help as the things that solved it before will not work.

Other thing you could do is check if Teamviewer has a Forum or a FYI page and see if they have come across this.


Fyi : adapterDescription: Intel(R) HD Graphics 630 adapterDescription2: NVIDIA GeForce GTX 1070 driverDate: 7-24-2017 driverDate2: 11-27-2017

I see no issues with your drivers.

Though it looks like you are using the Onboard Intel Video Chip as your Main Card as it is in the # 1 position. If this is the intention then good. If not you may want to disable it in Bios.

Please let us know if this solved your issue or if need further assistance.

more options

選ばれた解決策

I have found that hardware acceleration is causing this to occur.

Opening the menu->options->performance and unchecking the hardware acceleration fixed FF so that Teamviewer works again without a monitor attached.