Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

My saved logins are only accessible in safe mode

  • 2 件の返信
  • 2 人がこの問題に困っています
  • 9 回表示
  • 最後の返信者: cor-el

more options

Firefox stopped prompting for the master password and I cannot access saved logins in normal mode, only in safe mode. I've disabled add-ons, etc.

Firefox stopped prompting for the master password and I cannot access saved logins in normal mode, only in safe mode. I've disabled add-ons, etc.

選ばれた解決策

Try to rename/remove the secmode.db file in the Firefox profile folder.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

この回答をすべて読む 👍 2

すべての返信 (2)

more options

Type about:preferences#security<enter> in the address bar.

Under Logins, Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

more options

選ばれた解決策

Try to rename/remove the secmode.db file in the Firefox profile folder.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.