ご使用のハードウェアは Thunderbird の動作対象外です

ご使用のコンピューターが Pentium 4 よりも古いプロセッサーを搭載している場合、Thunderbird バージョン 52 以降は動作しません。

Thunderbird 48 またはそれ以前 (バージョン 45 など) がすでにインストールされている場合、それを使い続けることはできますが、バージョン 48 より後の更新は受け取れません。Thunderbird バージョン 52 以降をダウンロードして実行しようとすると Thunderbird をインストールできません。このバージョンの Thunderbird は SSE2 に対応したプロセッサーを必要とします。 というメッセージが表示されます。

その理由は、他の多くのプログラムと同様に、Thunderbird の新しいバージョンは、より良いパフォーマンスのため、SSE2 (Streaming SIMD Extensions 2) に対応したプロセッサーを必要とします。Thunderbird の最新バージョンを使用するには、SSE2 に対応した Pentium 4 またはそれより新しいプロセッサーを搭載したコンピューターのご使用をおすすめします。新しいバージョンでは、多くの機能と安定性および安全性が確保されています。

Linux ディストリビューションにより配布された Thunderbird が必要とするプロセッサーは、Mozilla により配布された Thunderbird が必要とするプロセッサーとは異なることがあります。そのため、ご使用の Linux ディストリビューションから SSE2 を必要としない新しいバージョンの Thunderbird を入手できる可能性があります。

// この記事の貢献者: dskmori, yassanあなたも手助けしませんか?- 貢献するにはこちらから

この記事は役に立ちましたか? しばらくお待ちください...

Mozilla サポートのボランティアに参加する