Firefox Marketplace アプリは、Android 版 Firefox 47 以降で動作しなくなります

Firefox Marketplace アプリを Android 上で実行する Firefox の機能は、Firefox バージョン 47 から利用できなくなります。

Firefox 47 または、より新しいバージョンにアップデートした後は、Firefox Marketplace からインストールしたアプリは、動作しなくなります。アプリを起動しようすると、起動せず、The app requires a compatible Runtime to run, in this case Firefox For Android. というメッセージが表示されます。

いくつか回避策を説明します:

回避策 #1: Web 上でアプリを探す

多くの場合、Marketplace は、Web 上で利用でき、Firefox からアクセスできるでしょう。お気に入りの検索エンジンを使用して Web 上のアプリを検索してください。

回避策 #2: Google Play ストアでアプリを探す

Marketplace アプリは、Google Play ストアで利用できる場合もあります。Google Play ストアを開き、アプリを検索してください。

=回避策 #3: 他のアプリを使用する

Marketplace アプリが他の場所で利用できない場合もあります。このようなあぷりは、類似した機能を提供する異なるアプリに切り替える必要があります。お気に入りの検索エンジンを使用して Web アプリを検索するか、Google Play ストアで Android アプリを検索してください。

注記: Firefox のこの変更に加え、Marketplace は、2016 年 3 月 29 日から Android 向けアプリの配布を終了しました。この変更についての詳しい情報は、Future of Marketplace FAQ をご覧ください。
// この記事の貢献者: dskmoriあなたも手助けしませんか?- 貢献するにはこちらから

この記事は役に立ちましたか? しばらくお待ちください...

Mozilla サポートのボランティアに参加する