Thunderbird で辞書に他言語を追加して使用する方法

あなたが複数の言語でメッセージを送信する場合は、Thunderbird のスペルチェック辞書に追加の言語パックをインストールしましょう。言語パックをインストールすると、辞書の言語を容易に切り替えて使うことができます。

辞書の言語は、Thunderbird のアドオンとしてインストールされます。詳しい情報は、Thunderbird アドオンについてのよくある質問 の記事を参照してください。

新しい言語辞書をインストールする

  1. Thunderbird ウィンドウ上部の ツール メニューをクリックし、オプションメニューバー上の Thunderbird メニューをクリックし、環境設定Thunderbird ウィンドウ上部の 編集 メニューをクリックし、設定 を選択します。または、メニューボタン New Fx Menu fx57menu をクリックし、オプション環境設定設定 を選択します。
  2. 編集 パネルを選択し、スペルチェック タブをクリックします。
  3. スペルチェックに必要な辞書を追加する をクリックし、OK ボタンをクリックしてダイアログを閉じます。
  4. 開いたタブで、アルファベット順に並んだ辞書のリストから使用したいものを見つけてください。
  5. その言語の隣の 辞書をダウンロード をクリックします。
  6. 選択した辞書のページが開くので、緑色の Thunderbird へ追加 ボタンをクリックしてください。
  7. ソフトウェアのインストールウィンドウウインドウ で、今すぐインストール をクリックします。
  8. Thunderbird を再起動してください。

これで、新しい辞書がインストールされました。アンインストールするには、アドオンマネージャを開き、辞書 パネルまたは 拡張機能 パネルで辞書を見つけ、その項目の 削除 ボタンをクリックしてください。

異なる言語の辞書に切り替える

個々のメッセージで言語を選択する

作成中のメッセージ上で右クリック Ctrl キーを押しながらクリック し、言語 メニューから言語を選択します。

TB switch dictionaries

すべてのメッセージで既定のデフォルト 言語を設定する

  1. Thunderbird ウィンドウ上部の ツール メニューをクリックし、オプションメニューバー上の Thunderbird メニューをクリックし、環境設定Thunderbird ウィンドウ上部の 編集 メニューをクリックし、設定 を選択します。または、メニューボタン New Fx Menu fx57menu をクリックし、オプション環境設定設定 を選択します。
  2. 編集 パネルを選択し、スペルチェック タブをクリックします。
  3. 辞書の言語 のドロップダウンリストから言語を選択してください。
  4. OK をクリックしてダイアログを閉じます。

Dictionary popup menu

// この記事の貢献者: marsf, yassan138あなたも手助けしませんか?- 貢献するにはこちらから

この記事は役に立ちましたか? しばらくお待ちください...

Mozilla サポートのボランティアに参加する