プラグイン (Flash など) がいくつかのサイトで既定でブロックされる

最新の機能とセキュリティアップデートのために、Firefox を新しいバージョンに更新してください
Flash プラグインは、いくつかのサイトでセキュリティやスピード、安定性に問題を引き起こします。安全で、高速で、安定したブラウジング体験を提供するために、Firefox は潜在的に問題を引き起こすいくつかのウェブサイトで Flash を自動的にブロックします。

どんな種類のウェブサイトが Firefox のブロックリストにありますか?

Firefox は以下のサイトで Flash をブロックします:

  • 他のウェブサイトに埋め込まれたウェブサイト。
  • 不必要なプラグインを使用するサイト。有名なウェブサイトが適切に動作するために Flash が不要な場合、高速でより良いブラウジング体験を提供するために Flash は自動的にブロックされます。
ドメインのブロックについての詳しい情報は。Mozilla Developer Network (MDN) の Blocking by Domain の記事をご覧ください。

Flash の埋め込み

適切な表示のために Flash が必須なウェブサイトもあります。Flash を有効化する方法を以下で説明します。

セキュリティと安定性の問題を引き起こすかもしれないため、推奨されません。
  1. メニューボタン new fx menu をクリックします。
  2. アドオン をクリックします。
  3. プラグイン パネルをクリックします。
  4. 一覧から Flash を見つけて、設定環境設定 をクリックします。
  5. 危険ででしゃばりな Flash コンテンツをブロック の隣にあるチェックマークをはずします。
// この記事の貢献者: dskmoriあなたも手助けしませんか?- 貢献するにはこちらから

この記事は役に立ちましたか? しばらくお待ちください...

Mozilla サポートのボランティアに参加する