Firefox の OS X 10.6、10.7、10.8 に対するサポート終了について

この記事は Mac ユーザー向けです。

Firefox バージョン 49 から、Firefox の動作要件 は、Mac OS X 10.9 (Mavericks) 以上となります。お使いの Mac OS のバージョンを確認する方法については Apple サポートのページ をご覧ください。

Mac OS X 10.8 (Mountain Lion) 以前の OS 上で古いバージョンの Firefox を使用している場合、Firefox の安全なバージョンに更新する唯一の方法は、Mac OS を Apple がサポートするバージョンにアップグレードすることです。この Apple サポートページ で Mac のアップグレードについての詳細を学んでください。

注記: Mac OS X 10.7 (Lion) または 10.6 (Snow Leopard) を使用している場合、最新の Mac OS にアップグレードするには、まず OS X El Capitan をダウンロード する必要があります。

安全でないバージョンの Firefox は OS X 10.8 以前の OS で動作し続けますが、サポートされている Mac OS のバージョン上で最新のバージョンの Firefox を使用することで最善で安全なユーザー体験を受けられます。

// この記事の貢献者: dskmori, chikoski, c-bouあなたも手助けしませんか?- 貢献するにはこちらから

この記事は役に立ちましたか? しばらくお待ちください...

Mozilla サポートのボランティアに参加する