Windows 2000 で Firefox は動作しません

Firefox 3.6.28 および Firefox 12 は、Windows 2000 で動作する最後のバージョンです。これらの環境はセキュリティや安定性の修正が行われません。あなたのコンピュータや個人情報を安全に保つため、Windows のアップグレードを行い最新の Firefox をインストールすることを推奨します。この記事ではアップグレードの選択肢を説明します。

補足: この記事は Windows にのみ適用されます。
警告: Firefox 3.6 は もはや安全ではありません。あなたのコンピュータや個人情報を安全に保つため、以下の推奨事項に従ってください。

選択肢 1: Windows のアップグレード

Windows 2000 はマイクロソフトのサポートを受けられないため、可能であれば Windows 7 へのアップグレードを推奨します。これはもっとも安全な選択肢であり、また最新かつ最善の Firefox が動作することを可能にします。

  1. マイクロソフトの Web サイトで情報を得ます
  2. Firefox を更新します

選択肢 2: Opera Web ブラウザへの乗り換え

Windows をアップグレードすることができない場合は、最新バージョンの Opera Web ブラウザに乗り換えることができます。

警告: Windows 2000 を使い続けるとマイクロソフトのサポートを受けることができず、またセキュリティの危険性を抱えることになります。



この記事を共有する: http://mzl.la/MOunCV

この記事は役に立ちましたか? しばらくお待ちください...

この記事の貢献者: marsf, yyss。あなたも手助けしませんか?- 貢献するにはこちらから