Third party scanner application doesn't opening Thunderbird

Hi, I'm using Win 10 pro (up to date) and a BROTHER scan application named ControlCenter3. The scanned document should open Thunderbird (up to date) with the scanned docu… (ulteriori informazioni)

Hi, I'm using Win 10 pro (up to date) and a BROTHER scan application named ControlCenter3. The scanned document should open Thunderbird (up to date) with the scanned document as attached file . It doesn't work ! Thunderbird is my default mail application in windows . BROTHER support says : it must work. Windows support says : see Brother or Mozilla . Is there somebody who works with ControlCenter3 ? See below the debug screen

Chiesto da Philippe 11 ore fa

Ultima risposta by Philippe 4 ore fa

Replying to Email now has "Newsgroup" instead of "Cc:" (TB 78.3.3)

Just updated to 78.3.3 and now when I Reply to an email it has "To:" and "Newsgroup" and the cursor defaults to being in the "Newsgroup" field instead of in the body of t… (ulteriori informazioni)

Just updated to 78.3.3 and now when I Reply to an email it has "To:" and "Newsgroup" and the cursor defaults to being in the "Newsgroup" field instead of in the body of the email response. How do I change this so it has "Cc:" instead of "Newsgroup" as the default addressing and how do I make the cursor start out in the body of the email response? I never want to reply to a "Newsgroup", but frequently want to add a "Cc:" I want the interface to go back to the way it was before, so it is usable with a lot fewer mouse motions and clicks.

Chiesto da rcoopertx 3 ore fa

Ultima risposta by rcoopertx 2 ore fa

Junk mail multiplies itself

This summer I found my Junk folder growing rapidly. I have Junk set to be moved to Trash after 90 days. I then empty the Thrash of all emails over 180 days old at the en… (ulteriori informazioni)

This summer I found my Junk folder growing rapidly. I have Junk set to be moved to Trash after 90 days. I then empty the Thrash of all emails over 180 days old at the end of each month. Now, at some interval I've not determined, each Junk email replicates itself as a non-Junk flagged email. Over and Over again. After a few cycles, I have a large number of Non-Junk flagged emails in the Junk folder. See attached screen shot.

Chiesto da info97 2 ore fa

Installing 78.3.2

I have 68.6.0 on my Mac and could not update because there was a problem in the software on the following versions that did not allow and update on Mac's. If I down load … (ulteriori informazioni)

I have 68.6.0 on my Mac and could not update because there was a problem in the software on the following versions that did not allow and update on Mac's.

If I down load 78.3.2 how do I get all of my emails, folders and address book on this version from my existing version?

I have tried down loading it but the set-up is terrible and convoluted. I have tried keeping my profile and inserting that, but compared to earlier versions of Thundebird the set up is completely unintuitive and what ever you click on does nothing.

In years gone by, you simply removed the new profile and inserted the old one in Finder>Go>Library>Thunderbird> Profile and everything was there. Now it's a mess.

Chiesto da Hughmoz 1 giorno fa

Ultima risposta by Hughmoz 3 ore fa

contacts and mailing list

Mailing list entries were deleted. here's what I did... o # File > new > address book > address book 2 o Select address book 1 > edit > select all o Dr… (ulteriori informazioni)

Mailing list entries were deleted. here's what I did...

  1. o # File > new > address book > address book 2
  2. o Select address book 1 > edit > select all
  3. o Drag contacts from address book 1 to address book 2
  4.  This moved the contacts
  5.  “And it moved” the mailing list that was in address book 1
  6.  “And it deleted” the entries in the mailing list

I’m running v. 78.3.3 (32-bit) with Windows 7. additional note: the drag and drop feature to populate a new mailing list does not work--not even by holding down the ctrl key as was suggested in another thread. So the only way I know to re-populate my mailing list is to retype it.

Chiesto da galovic1 13 ore fa

Ultima risposta by galovic1 5 ore fa

New e mail.

more options My incoming mail is going directly to deleted folder as of today 10/20. When I try to move it or send myself a new message it all goes to deleted.. anyone kn… (ulteriori informazioni)

more options My incoming mail is going directly to deleted folder as of today 10/20. When I try to move it or send myself a new message it all goes to deleted.. anyone know what is going on?

Chiesto da lindabrody 5 ore fa

Thunderbird doesn't file "reply all" e-mail properly

When I use "reply all" to send another e-mail to all the same recipients, it doesn't show in any Sent folder. I have to open the previous e-mail in "conversation" and th… (ulteriori informazioni)

When I use "reply all" to send another e-mail to all the same recipients, it doesn't show in any Sent folder. I have to open the previous e-mail in "conversation" and then "move" it to the right sent folder. "Conversation" says it's in the Sent folder, but it isn't there. This has been going on for several versions now. It should automatically go to the right folder, because I set the options that way. Please fix it.

Chiesto da business11 6 ore fa

Opening new message from external link

I have Thunderbird installed and am on version 78. If I'm on a website and it says something like "click here to send email" or some other email link and I click on it I … (ulteriori informazioni)

I have Thunderbird installed and am on version 78. If I'm on a website and it says something like "click here to send email" or some other email link and I click on it I get a screen asking if I want to install Thunderbird. I already have installed I just need it to open the new message box. There's some communication missing somewhere.

Chiesto da Leigh Ann 9 ore fa

Ultima risposta by Leigh Ann 6 ore fa

Memory issues with version 78.x.x

Hello. I'm using Thunderbird for many years. After a recent upgrade from version 68.x.x to 78.x.x the application crashes when reading some advertsing mails that contain … (ulteriori informazioni)

Hello.

I'm using Thunderbird for many years. After a recent upgrade from version 68.x.x to 78.x.x the application crashes when reading some advertsing mails that contain many pictures. With oldest versions the mail opened immediatly, and pictures seemed to be loaded while scrolling. With last versions, the window stucks, displaying that it's loading the message. I've tried to switch from the 32 bits version to 64 bits one, but it doesn't change anything. I can observe that my consumed memory when Thunderbird is started is about 1.2 GB, and just after opening such a mail, it reaches almost 4 GB which is my total installed memory. Three times of four, the application crashes, or the main windows disappears and lets a zombie process with almost all the allocated memory...

An idea ? Thanks.

Regards.

Chiesto da p.maseres 1 settimana fa

Ultima risposta by p.maseres 8 ore fa

Closing & reopening Thunderbird makes O365 mailbox disappear

I am using Thunderbird with Office 365 to make use of the message filters capability in Thunderbird (It works better than Outlook). However, when I close Thunderbird and… (ulteriori informazioni)

I am using Thunderbird with Office 365 to make use of the message filters capability in Thunderbird (It works better than Outlook). However, when I close Thunderbird and re-open it, my inbox is missing and it only shows the "local folders". I do notice however, that a 2nd tab in Thunderbird briefly opens and then closes quickly. I recorded the screen and was able to pause the video to see that the brief window opening is actually the Microsoft login screen for OWA. The only way I've been able to fix it is to recreate the profile in Thunderbird and copy over all my message filters by moving the dat file and replacing the default. I've done this about eight times now and am getting frustrated. Is there a fix so that Thunderbird retains my 365 mailbox?

Chiesto da adam74 8 ore fa

Profile Manager

I just set-up a separate Profile in the Profile Manager. I currently have a number of Email Accounts in my "Default" Profile. How do I move some of the Email accounts, an… (ulteriori informazioni)

I just set-up a separate Profile in the Profile Manager. I currently have a number of Email Accounts in my "Default" Profile. How do I move some of the Email accounts, and all the current data, to my new Profile Manager?

Note: What a VERY cool feature, so happy to have this available! Hopefully, this can be added in the "File" area with an option to choose another Profile, etc?

Any help would be very much appreciated!

Thank you

Chiesto da connman 10 ore fa

LDAP lookups still broken since 78 upgrade problems

Hi-- Back on this question: https://support.mozilla.org/en-US/questions/1295662 I reported back when the most critical issues from 78 stopped making Thunderbird completel… (ulteriori informazioni)

Hi--

Back on this question: https://support.mozilla.org/en-US/questions/1295662

I reported back when the most critical issues from 78 stopped making Thunderbird completely unusable, after a couple of bug fix updates came out.

But my last post/question still hasn't been acknowledged or addressed--LDAP address books now do show up in the list, but I haven't gotten a working LDAP lookup since 78 disrupted everything. The fixes to everything else in the Address Book don't appear to have corrected whatever's wrong there.

As noted in the original comment, lookup of user certificates for encrypting emails has been questionable for a while, but at least core functionality of user lookups had been working up until 78.

Before now I was the only one I knew definitely experiencing this but I just got a note from someone asking about the same broken LDAP behavior and it's definitely something that should work.

Every time I try to do a search I get prompted to authenticate vs the LDAP, then the popup goes away and nothing happens.

Thanks.

Chiesto da dyer216 1 giorno fa

Ultima risposta by dyer216 11 ore fa

Google Calendar doesn't load on startup

Hi, I'm using Thunderbird 78.3.3 64 bits with Provider for Google Calendar installed. I have got a couple of local calendars, they all work perfect. The external Google C… (ulteriori informazioni)

Hi,

I'm using Thunderbird 78.3.3 64 bits with Provider for Google Calendar installed. I have got a couple of local calendars, they all work perfect. The external Google Calendar that is setup in Thunderbird only shows all the events after clicking the hiding and unhiding button. Could this be fixed?

Kind regards

Chiesto da info3701 13 ore fa

Update

Hi, I hate those automatic updates...The last one (today) merely killed my whole address book !!!! I'm desperate, how can I backtrack ? Any any answer will be most welcom… (ulteriori informazioni)

Hi,

I hate those automatic updates...The last one (today) merely killed my whole address book !!!! I'm desperate, how can I backtrack ? Any any answer will be most welcome. Thanks.

Chiesto da Jean-Claude 15 ore fa

Certificates

With the new update, the program stopped asking me about security exceptions. Which made my mail stop working. Configuration is ok. It only helps to add another mailbox i… (ulteriori informazioni)

With the new update, the program stopped asking me about security exceptions. Which made my mail stop working. Configuration is ok. It only helps to add another mailbox in this domain. Then the program creates a "temporary" certificate. How can I fix the problem?

Chiesto da adam73 18 ore fa

updates

I just want you to know I have had it with this stupid program. Every time it updates I have to spend hours fooling around with it to get it to work again. Your help is… (ulteriori informazioni)

I just want you to know I have had it with this stupid program. Every time it updates I have to spend hours fooling around with it to get it to work again. Your help is no help at all. Take yor program and shove it and don't bother answering

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Chiesto da jjflynn 23 ore fa

can't connect to aol.com to access my compuserve email

I have been using my compuserve email address for 30 years. For years, I have been accessing it through Thunderbird, even after compuserve was absorbed by aol, and aol wa… (ulteriori informazioni)

I have been using my compuserve email address for 30 years. For years, I have been accessing it through Thunderbird, even after compuserve was absorbed by aol, and aol was absorbed by yahoo, etc. It was working fine until a couple of weeks ago, using aol server settings and compuserve password. Recently I got a notice from aol that security as being upgraded, and I needed to delete my old Thunderbird account for my compuserve address, and set it up. When I tried to do that, using aol server settings, Thunderbird would not go to the aol server, but to a yahoo sign up page. Anyone know why this is happening? Compuserve support said they don't know. It should be going to the aol server, which for years has accepted my compuserve password.

Chiesto da mcremo 2 giorni fa

Ultima risposta by mcremo 1 giorno fa

How can I recover a lost thunderbird folder after yahoo authentication?

I followed yahoo's authentication advice in thunderbird. Once completed one of my two thunderbird folders disappeared. What a disservice by yahoo!!! I have all the thunde… (ulteriori informazioni)

I followed yahoo's authentication advice in thunderbird. Once completed one of my two thunderbird folders disappeared. What a disservice by yahoo!!!

I have all the thunderbird data backed up. But how can I get it back into thunderbird so that it's working? Can anyone help me out with that, please?

I'm not sure but I think I had POP previously and not IMAP but I'm not sure. HOW can I find that out?

When I go into thunderbird's 'troubleshooting information' page and scroll down to the 'Mail and News Accounts' section it lists two accounts:

'account1' named '(none) 'Local Folders' using a 'Normal password' 'account3' named '(imap) imap.mail.yahoo.com:993' using 'Oauth2' authentication

Obviously the second account is the one that got activated after the yahoo authentication. It's the default account. But the first one is probably what I had prior.

I looked at the folders on my computer. There is a pop.mail.yahoo.com folder which seems to contain the missing folder/data right up to the date when I did the yahoo authentication that made it all disappear in thunderbird.

Does anyone know what I need to do next? How exactly, step by step (because I don't want to screw up more stuff), do I get that data back into my thunderbird account?

Thank you!

Chiesto da rolfhefti 2 giorni fa

Ultima risposta by rolfhefti 1 giorno fa

� in original message when responding

When I respond to a message, the original message in the response has �'s at the start of many lines, following :'s and sometimes following .'s. Text-encoding=Western, … (ulteriori informazioni)

When I respond to a message, the original message in the response has �'s at the start of many lines, following :'s and sometimes following .'s.

Text-encoding=Western, Message-body-as=original HTML

snippet from original message

 Please be advised that since you are a non-resident of NJ

same snippet in response

��Please be advised that since you are a non-resident of NJ

Chiesto da LeeMSilver 1 giorno fa