• Stato della soluzione
  • Archiviato

Interlinea Segnalibri

Dopo averla sistemata tempo fa riportandola a "SINGOLA" - cambiando da "true" a "false" il valore di "browser.proton.contextmenus.enabled - l'INTERLINEA dei SEGNALIB… (ulteriori informazioni)

Dopo averla sistemata tempo fa riportandola a "SINGOLA" - cambiando da "true" a "false" il valore di "browser.proton.contextmenus.enabled - l'INTERLINEA dei SEGNALIBRI e degli altri menu contestuali è tornata ad essere DOPPIA. Con necessità di continui scroll per la ricerca. Qualche soluzione è possibile? Grazie

NB. Il valore di "browser: ecc..." continua a essere "false". >Anche cambiandolo, la situazione non si modifica.

Chiesto da Gianni Valle 1 anno fa

Risposta di crazy.cat 1 anno fa

  • Stato della soluzione
  • Archiviato

Lentezza di tutti i servizi Google

Da diversi giorni quando provo ad effettuare una riceca su Google search, caricare la pagina di youtube, accedere a gmail o Google meet ci vogliono secondi o minuti perch… (ulteriori informazioni)

Da diversi giorni quando provo ad effettuare una riceca su Google search, caricare la pagina di youtube, accedere a gmail o Google meet ci vogliono secondi o minuti perché mi compaiano i risultati. Mentre non rilevo altre lentezze con tutti gli altri siti internet. Questo non succede su i miei altri 2 browser installati. Ho già provato a re-installare 2 volte Firefox, così come a pulire la cashe disabilitato tutti i pluin, ma nulla. Cosa posso fare per risolvere questo problema?

Grazie in anticipo dell'aiuto.

Gianluca

Chiesto da gianluca.coppola 1 anno fa

Risposta di next 11 mesi fa

  • Bloccata

Struttura di supporto FIREFOX

Ma non è più semplice mettere un bel LINK in Home page affinchè il Cliente DA SUBITO illustri il suo problema ??? Poi, che il Supporto sia dato da personale Mozilla o alt… (ulteriori informazioni)

Ma non è più semplice mettere un bel LINK in Home page affinchè il Cliente DA SUBITO illustri il suo problema ??? Poi, che il Supporto sia dato da personale Mozilla o altri, poco importa, purchè sia competente ed efficiente..........Sono impazzito per trovare questo forum, tanto che mi sono quasi dimenticato qual era il problema per cui stavo cercando supporto !!! Struttura troppo barocca da "imparare" che scoraggerà qualunque volontà di utilizzo (la mia almeno !) Non c' è qualche scorciatoia ? Grazie e saluti. PS Non so neanche se quando e DOVE mi risponderete...... in ogni caso :

[Personal information removed by moderator. Please read Regolamento e linee guida per i forum Mozilla, thanks.]

Chiesto da giorgio.gilardoni 4 mesi fa

Ultima risposta by next 4 mesi fa

  • Stato della soluzione
  • Archiviato

Mancata connessione

Ho reinstallato Firefox, ma il programma si apre e NON si connette ! La schermata resta in bianco. Come posso fare?

Chiesto da sAndrO 10 mesi fa

Risposta di next 10 mesi fa

  • Stato della soluzione
  • Archiviato

visualizzazione codici invece dei caratteri

Salve a tutti. Dalla versione 52 in poi non riesco più a usare Firefox. Una volta installato, vengono visualizzati codici numerici anziché caratteri. Allego uno screen sc… (ulteriori informazioni)

Salve a tutti. Dalla versione 52 in poi non riesco più a usare Firefox. Una volta installato, vengono visualizzati codici numerici anziché caratteri. Allego uno screen schot per chiarire. Ho provato a installare e disinstallare e versioni precedenti. Non c'è niente da fare. Identico problema accade con Tor.

Qualcuno sa darmi suggerimenti? Grazie

Chiesto da ME 1 anno fa

Risposta di crazy.cat 1 anno fa

  • Stato della soluzione
  • Archiviato

firefox ha smesso di funzionare

dopo aver disinstallato office 2019 firefox non funziona (il browser si apre ma e' impossibile la navigzione), ho provato a reinstallare il browser ma mi da' il messaggio… (ulteriori informazioni)

dopo aver disinstallato office 2019 firefox non funziona (il browser si apre ma e' impossibile la navigzione), ho provato a reinstallare il browser ma mi da' il messaggio (che VCRRUNTIME 140non e' stato trovato), ho anche provato la versione portable senza nessun risultato sistema operativo w.10

Chiesto da tefulde 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione
  • Archiviato

Sono costretto a reimmettere le password ogni volta che accedo a Firefox

Salve, ho da poco scaricato Firefox e una cosa che ho subito notato è che, ogni volta che chiudo una finestra per poi decidere di riaprirla in seguito, i siti che necessi… (ulteriori informazioni)

Salve, ho da poco scaricato Firefox e una cosa che ho subito notato è che, ogni volta che chiudo una finestra per poi decidere di riaprirla in seguito, i siti che necessitano d'un account e di un autorizzazione con password per funzionare (you tube, gmail, ecc...) mi richiedono ogni volta d'identificarmi per poterli usare i loro servizi senza che l'autorizzazione del motore di ricerca avvenga in automatico. Sono quindi andato a vedere qualche guida di supporto in merito e, aprendo la sezione "privacy e sicurezza" dalle informazioni (le tre barre orizzontali) sotto la dicitura "credenziali e password" io HO GIA' autorizzato la spunta a salvare le credenziali di accesso ai siti web e a compilarle in modo automatico. Ciononostante, ogni volta che riapro Firefox il problema persiste e ogni volta sono costretto a ricorrere al telefono per autorizzare l'autenticazione d'accesso da laptop (con il risultato che dopo poco gmail mi ha proprio escluso per qualche ora dall'entrare da computer). Sto sbagliando qualcosa? può questo dipendere dagli stumenti che ho scaricato (Decentraleyes, Firefox Multi-account containers, HTTPS everywhere o uBlock origin) o magari da una cronologia che ho disabilitato (non credo ma chiedere non costa nulla...)? Grazie mille e scusate il disturbo

Chiesto da simob1011 11 mesi fa

Risposta di next 11 mesi fa

  • Stato della soluzione

Mancato accesso al sito scribd.com

Sia su desktop che su android, Firefox non apre il sito scribd.com dando il messaggio di errore "Impossibile contattare il server"; cliccando sull'icona accanto all'indir… (ulteriori informazioni)

Sia su desktop che su android, Firefox non apre il sito scribd.com dando il messaggio di errore "Impossibile contattare il server"; cliccando sull'icona accanto all'indirizzo web, compare un pop-up che riporta: "La connessione con questo sito non è sicura". Cliccando poi sulle ulteriori informazioni compare un'altro pop-up da cui pare che il sito non supporti la connessione crittata (per maggiori dettagli vedi le immagini allegate). Con Microsoft Edge invece non ho il minimo problema e posso accedere al sito normalmente con connessione crittata (vedi ultima immagine). Ho già provveduto a modificare i parametri di IPv6 e prefetch del dns secondo quanto consigliato dalla pagina di aiuto "I siti web vengono caricati con altri programmi ma non con Firefox" così come ho provato l'avvio in modalità provvisoria ma in entrambi i casi senza risultato. Il problema è particolarmente seccante perché su android anche l'app (che probabilmente si appoggia al browser predefinito ovvero Firefox) segnala erroneamente che non sono connesso ad internet. Resto in attesa di una soluzione, grazie.

PS: per cortesia evitate di fare riferimento alle pagine di aiuto perché le ho già consultate senza risultato

Chiesto da Polim01 2 mesi fa

Risposta di Polim01 2 mesi fa

  • Stato della soluzione

Impostazione lingua

Quando avvio la stampa di una pagina firefox, la finestra di stampa appare in lingua olandese. Come posso modificare le impostazioni? Grazie

Chiesto da ugocassese 4 mesi fa

Risposta di next 3 mesi fa

  • Stato della soluzione

Estensioni e temi

Buongiorno, con l'ultimo aggiornamento (102.0 - 64 bit) non è più possibile scaricare nè temi ne estensioni, appare per tutte le estensioni la frase: "Impossibile install… (ulteriori informazioni)

Buongiorno, con l'ultimo aggiornamento (102.0 - 64 bit) non è più possibile scaricare nè temi ne estensioni, appare per tutte le estensioni la frase: "Impossibile installare il componente aggiuntivo scaricato da questo sito in quanto il file risulta danneggiato". Aveva smesso di funzionare anche "acquisisci schermata" ma dopo un altro aggiornamento è tornata a funzionare. Le estensioni specialmente adblok e quelle dei cookie sarebbero molto comode. Grazie per l'interessamento. Piero Salvi

Chiesto da p.salvi1 4 mesi fa

Risposta di p.salvi1 4 mesi fa

  • Stato della soluzione
  • Archiviato

Servizi di Poste Italiane

Uso da diverso tempo il sito di Poste Italiane (con accesso SPID dePoste stesse) per pagare fatture di luce, acqua, gas ecc. Ultimamente ho problemi sia con l'accesso SPI… (ulteriori informazioni)

Uso da diverso tempo il sito di Poste Italiane (con accesso SPID dePoste stesse) per pagare fatture di luce, acqua, gas ecc. Ultimamente ho problemi sia con l'accesso SPID che poi va a buon fine ma, dopo l'accesso, non non si visualizzano più i format per la compilazione dei pagamenti. Vedo solo una pagina vuota pur con le sole intastazioni di Poste Italiane. Ho provato a disattivare su Firefox la protezione antitracciamento ma con lo stesso risultato. Se utilizzo Edge il tutto va a buon fine senza alcun problema: sia all'accesso che con i format di pagamento, e il pagamento stesso va regolarmente a buon fine. Devo regolare qualche impostazione su Firefox per evitare il problema o Firefox considera il sito Poste Italiane "pericoloso". Grazie dell'aiuto.

Chiesto da sgary.pietro 8 mesi fa

Risposta di crazy.cat 8 mesi fa

  • Stato della soluzione
  • Archiviato

WhatsApp Web

Buona sera Ho un problema ad accedere a WhatsApp Web, tramine QR Code, con Firefox 97.0.2 (64 bit). Mi si presenta un refresh continuo della pagina, praticamente un loop,… (ulteriori informazioni)

Buona sera Ho un problema ad accedere a WhatsApp Web, tramine QR Code, con Firefox 97.0.2 (64 bit). Mi si presenta un refresh continuo della pagina, praticamente un loop, ma non va avanti. Usando, invece Microsoft Edge, non ho problemi. Vi ringrazio anticipatamente, per aiutarmi a trovare una soluzione.

Chiesto da viscas2001 8 mesi fa

Risposta di largomattioli3 8 mesi fa

  • Stato della soluzione
  • Archiviato

Firefox non funziona, solo pagina bianca

Salve, il problema sta nel titolo della discussione: improvvisamente firefox mi dà solo schermate bianche. Ho provato disinstallando e reinstallando il browser senza otte… (ulteriori informazioni)

Salve, il problema sta nel titolo della discussione: improvvisamente firefox mi dà solo schermate bianche. Ho provato disinstallando e reinstallando il browser senza ottenere nulla. Ho pensato di risolvere svuotando la cache ma se vado in impostazioni -> opzioni non si apre più nulla se non una pagina bianca. Come fare? Non compare nemmeno un codice errore. Grazie a tutti

Chiesto da Irene 1 anno fa

Risposta di Irene 1 anno fa

  • Stato della soluzione

componente aggiuntivo IDM

Buongiorno a voi, da circa 2 settimane ho problemi con il mio IDM (Internet download manager) non posso più installare il componente aggiuntivo, e quindi il mio IDM non … (ulteriori informazioni)

Buongiorno a voi,

da circa 2 settimane ho problemi con il mio IDM (Internet download manager) non posso più installare il componente aggiuntivo, e quindi il mio IDM non funziona, mi potete risolvere questo problema? Ho gia provato di tutto contattando l'assistenza di IDM, ho reinstallato, eliminato, reinstallato ancora IDM ma nulla da fare ...quando mi richiede di aggiungere il componente aggiuntivo per Firefox/mozilla mi da che il compomnenete e danneggiato....perfavore risolvetemi questo problema. Grazie mille!! Buon lavoro!

Chiesto da cpls 4 mesi fa

Risposta di cpls 4 mesi fa

  • Stato della soluzione

Accesso negato sito Repubblica .

Buongiorno. Premetto che mi succede solo con Mozilla , con Chrome va tutto bene. Sono abbonata a Repubblica ma con Mozilla non mi accetta le credenziali e mi rimanda all… (ulteriori informazioni)

Buongiorno. Premetto che mi succede solo con Mozilla , con Chrome va tutto bene. Sono abbonata a Repubblica ma con Mozilla non mi accetta le credenziali e mi rimanda all'infinito alla richiesta di accesso. Inoltre sempre su Repubblica non fa tornare indietro la pagina e la schermata sembra aggiornarsi sempre ma in realtà resta la stessa, saltellando in continuazione.

Chiesto da pareteg 5 mesi fa

Risposta di next 5 mesi fa

  • Stato della soluzione
  • Archiviato

Mozilla non funziona

Buongiorno, da qualche giorno mozilla non funziona su due dispositivi mac diversi. E' lento fino ad essere inutilizzabile. Non riconosce il proxy e non riusciamo a fare n… (ulteriori informazioni)

Buongiorno, da qualche giorno mozilla non funziona su due dispositivi mac diversi. E' lento fino ad essere inutilizzabile. Non riconosce il proxy e non riusciamo a fare nulla. Non è un problema del singolo computer perché è uguale anche nell'altro. Cosa si può fare? Grazie Luisa

Chiesto da lfrizziero 7 mesi fa

Risposta di next 7 mesi fa

  • Stato della soluzione
  • Archiviato

Problema disattivazione random audio in video streaming

Buon giorno, da anni sono un fedele e soddisfatto utente Firefox. Ho riscontrato il seguente problema che non ho saputo risolvere anche dopo lunghe ricerche online: duran… (ulteriori informazioni)

Buon giorno, da anni sono un fedele e soddisfatto utente Firefox. Ho riscontrato il seguente problema che non ho saputo risolvere anche dopo lunghe ricerche online: durante la riproduzione di contenuti video in streaming, in maniera assolutamente casuale, dopo 1 secondo o dopo diversi minuti, continuando a ripetersi per tutta la riproduzione del video, l'audio si disattiva, mentre il video prosegue nella sua normale riproduzione. riavvolgendo di pochi istanti il video, l'audio riprende normalemente. Succede su primevideo, youtube, nowtv. Su queste piattaforme sicuramente perchè l'ho potuto testare. Per favore aiutatemi perchè è davvero estenuante e non voglio passare ad altro browser. Grazie.

Chiesto da dallavillaluca 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione
  • Archiviato

Firefox non mi dà + gli shortcuts per i siti visitati da poco, appaiono sono quadrati bianchi.

Il mio sist. op. non va al massimo, vi avrei allegato uno sshot della cosa, ma non é difficile da immaginare. Prima del 'salto' di alcuni file del s.o. dava anteprime nei… (ulteriori informazioni)

Il mio sist. op. non va al massimo, vi avrei allegato uno sshot della cosa, ma non é difficile da immaginare.

Prima del 'salto' di alcuni file del s.o. dava anteprime nei 6 riquadri dei siti + frequentati, ora da solo box bianchi, e non riesce a registrarne di nuovi.

Che devo fare?

Fatemi sapere. Poi: perchè incanto'2' per me????

Grazie.

Chiesto da incanto2 7 mesi fa

Risposta di next 7 mesi fa