Menampilkan pertanyaan yang diberi tag: Tunjukan semua pertanyaan

Firefox page flickers

I recently got a new computer. Installed firefox onto it. Brought over my profile with all my data and bookmarks. But for the life of me, the page would just sporadically… (baca lebih lanjut)

I recently got a new computer. Installed firefox onto it. Brought over my profile with all my data and bookmarks. But for the life of me, the page would just sporadically flicker. I tried messing with the settings; performance settings; hardware acceleration. I tried refreshing firefox. But nothing.

Ditanyakan oleh anger01 34 menit yang lalu

Firefox suddenly goes slow, then speeds back up

So I'll be typing like normal (I type 100 WPM), and all of a sudden, I'll type a sentence, but each individual letter starts taking about 3 seconds to show up on the scre… (baca lebih lanjut)

So I'll be typing like normal (I type 100 WPM), and all of a sudden, I'll type a sentence, but each individual letter starts taking about 3 seconds to show up on the screen. I have to sit and wait a super long time for everything I typed to finally show up. Other times, I move my mouse over something I should be able to click on, and have to wait a long time for the arrow to turn into a hand, letting me click on it. These periods of slowness will last a few minutes, then disappear.

What's really interesting is that when the slowness starts, I can type just fine up in the URL bar. I might type my entire message there, then copy paste it down to where ever I was wanting to post it. However, when I do that, if I have another tab open and that tab is playing music, the music will start to break up and lag as I type. Again, after a while, the slowness disappears and we're back to normal.

Can anyone tell me what's going on?

Ditanyakan oleh Trenton Knight 1 jam yang lalu

Duplicate bookmarks issue

Hello, Recently I noticed that whenever I try to save a bookmark (and I save a lot of bookmarks) there are duplicates of my folders. I don't know why, but somehow at som… (baca lebih lanjut)

Hello,

Recently I noticed that whenever I try to save a bookmark (and I save a lot of bookmarks) there are duplicates of my folders. I don't know why, but somehow at some point all my bookmarks got copied into other folders - Bookmarks Menu, Bookmarks Toolbar, and maybe something else. What's frustrating is that one of the folders is the one I use for convenience to access sites I regularly use, while saving to the other puts it somewhere I can't easily get to (I think it's the copies from Bookmarks Menu), so I have to make sure I'm putting it in the right folder - which is hard to do when they have the exact same name. Something I've found that works is to just find out which folder is the one that is in my toolbar and save it to those which pushes the ones in the Bookmarks Menu out of the quick access list, but that's not always convenient given how many bookmarks are in some folders. Using the bookmarks dupes extension, you can see just how many duplicates there are. I've also attached what I see when I save a bookmark, so you can see the duplicate folders.

Here are the results from my "Verify Integrity" test: > Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: vacuum + Initial database size is 15360KiB + The database has been vacuumed + Final database size is 15360KiB > Task: stats + Places.sqlite size is 15360KiB + Favicons.sqlite size is 6560KiB + pragma_user_version is 77 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 107879 unique pages + Table moz_origins has 687 records + Table moz_places has 14850 records + Table moz_places_extra has 0 records + Table moz_historyvisits has 23851 records + Table moz_historyvisits_extra has 0 records + Table moz_inputhistory has 94 records + Table moz_bookmarks has 6578 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 2 records + Table moz_annos has 55 records + Table moz_items_annos has 0 records + Table moz_meta has 9 records + Table moz_places_metadata has 12975 records + Table moz_places_metadata_search_queries has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 20 records + Pages sequentiality: 43.5 + sqlite_schema: 32KiB (0.3%), 24.6% eff. + moz_origins: 32KiB (0.3%), 84.3% eff. + sqlite_autoindex_moz_origins_1: 32KiB (0.3%), 73.4% eff. + moz_places_extra: 32KiB (0.3%), 0% eff. + moz_historyvisits_extra: 32KiB (0.3%), 0% eff. + moz_inputhistory: 32KiB (0.3%), 7.3% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (0.3%), 5% eff. + moz_bookmarks_deleted: 32KiB (0.3%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (0.3%), 0% eff. + moz_keywords: 32KiB (0.3%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (0.3%), 0% eff. + sqlite_sequence: 32KiB (0.3%), 0.1% eff. + moz_anno_attributes: 32KiB (0.3%), 0.2% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (0.3%), 0.2% eff. + moz_annos: 32KiB (0.3%), 16.5% eff. + moz_items_annos: 32KiB (0.3%), 0% eff. + moz_meta: 32KiB (0.3%), 1.5% eff. + moz_places_metadata_search_queries: 32KiB (0.3%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (0.3%), 0% eff. + moz_previews_tombstones: 32KiB (0.3%), 0% eff. + sqlite_stat1: 32KiB (0.3%), 3.5% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (0.3%), 0% eff. + moz_annos_placeattributeindex: 32KiB (0.3%), 1.8% eff. + moz_items_annos_itemattributeindex: 32KiB (0.3%), 0% eff. + moz_bookmarks_itemindex: 128KiB (1.2%), 54.8% eff. + moz_bookmarks_parentindex: 128KiB (1.2%), 62.6% eff. + moz_places_visitcount: 160KiB (1.5%), 74.6% eff. + moz_places_altfrecencyindex: 160KiB (1.5%), 72.5% eff. + moz_bookmarks_itemlastmodifiedindex: 160KiB (1.5%), 75.9% eff. + moz_bookmarks_dateaddedindex: 160KiB (1.5%), 64.2% eff. + moz_places_metadata_referrerindex: 160KiB (1.5%), 65.8% eff. + moz_places_frecencyindex: 192KiB (1.8%), 68.8% eff. + moz_places_originidindex: 192KiB (1.8%), 70.5% eff. + moz_bookmarks_guid_uniqueindex: 192KiB (1.8%), 66.9% eff. + moz_places_url_hashindex: 256KiB (2.5%), 79.3% eff. + moz_places_lastvisitdateindex: 256KiB (2.5%), 84.1% eff. + moz_historyvisits_fromindex: 256KiB (2.5%), 82.9% eff. + moz_places_metadata_placecreated_uniqueindex: 256KiB (2.5%), 84.2% eff. + moz_places_guid_uniqueindex: 352KiB (3.4%), 82.4% eff. + moz_places_hostindex: 384KiB (3.7%), 90.4% eff. + moz_historyvisits_dateindex: 416KiB (4%), 89.6% eff. + moz_bookmarks: 480KiB (4.6%), 88.6% eff. + moz_historyvisits_placedateindex: 480KiB (4.6%), 92.2% eff. + moz_places_metadata: 512KiB (4.9%), 89.7% eff. + moz_historyvisits: 640KiB (6.2%), 93.5% eff. + moz_places: 3712KiB (35.7%), 98.1% eff. > Task: _refreshUI

Thanks.

(Ignore Norton 360 my dad installed it while it was on sale and now it's ended so I have to get rid of it)

Ditanyakan oleh zeyangting 2 jam yang lalu

Proton Emails Don't Show Attached Inline Pictures

Windows 11 Firefox browser 125.0.1 In Proton Mail, when I receive an email with an picture attached inline, I get the following error message: "Your browser could not ve… (baca lebih lanjut)

Windows 11 Firefox browser 125.0.1

In Proton Mail, when I receive an email with an picture attached inline, I get the following error message: "Your browser could not verify the remote server's identity. The image might be hosted using the http protocol." Is this issue with settings in Proton or Firefox? How do I fix this? See image below. Thank you.

Ditanyakan oleh 2doxiedad 17 jam yang lalu

Jawaban terakhir oleh 2doxiedad 4 jam yang lalu

Unable to interact with many of the buttons on the roblox website

Nothing happens when I press the play, like, dislike, notifications, favorite, or join server buttons. On top of this, when I try to open the catalogue it's just a grey s… (baca lebih lanjut)

Nothing happens when I press the play, like, dislike, notifications, favorite, or join server buttons. On top of this, when I try to open the catalogue it's just a grey screen with nothing in it. In the attached GIF I am clicking rapidly. I don't believe this is an issue with roblox itself, as when I open chrome everything works perfectly. The only extensions I am using for the site are RoPro and BTRoblox. I have tried to turn the extensions off and have even uninstalled them, however the problem was still not fixed.

Ditanyakan oleh ushaaaaa 6 jam yang lalu

Why FF don't open what M Edge does? And vice versa.

I had used and uninstalled Chrome, and others. All I have is FF and ME. Some times when I attempt to open a web page, FF fails and I have to use ME. But other times ME fa… (baca lebih lanjut)

I had used and uninstalled Chrome, and others. All I have is FF and ME. Some times when I attempt to open a web page, FF fails and I have to use ME. But other times ME fails and I need to use FF. I recognize that all browsers other than FF are the same or similar basis. So, how can I stick with JUST FF. And not have to keep ME updated or active. Just let ME sit there unused. Why can't FF work with all web sites? Is the problem with them or with FF?

Ditanyakan oleh Pennsy Nut 7 jam yang lalu

Jawaban terakhir oleh Pennsy Nut 6 jam yang lalu

Firefox doesn't load any site, but other browsers can

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks. I have read the articles in here, but … (baca lebih lanjut)

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks.

I have read the articles in here, but they just want me to check network configuration which is exactly the same for all browsers.

If I restart firefox it starts working again.

How can I prevent it from breaking randomly? This is the only browser having issues, I'm almost positive is some bug and not a configuration thing, given that it happens under multiple circumstances and devices, while Edge and Chrome simply keep working just fine.

There is no consistent repro I can give, afaik it is just random, at some point Firefox just decides to stop working and I have to restart it. This disrupts my work and browsing activities as I can lose progress on input forms and similar actions.

Ditanyakan oleh parietinae 8 jam yang lalu

Firefox always plays sound out of my usb devise if even though i windows uses aux

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio o… (baca lebih lanjut)

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio out but not firefox

any help would be appreciated

Ditanyakan oleh silasfoldbo 11 jam yang lalu

Firefox messages breaking automation

How can the Firefox message popups be permantly turned off they are modal breaking my automation. Most recent: Welcome back Here's a quick reminder that you can keep y… (baca lebih lanjut)

How can the Firefox message popups be permantly turned off they are modal breaking my automation.

Most recent:

Welcome back

Here's a quick reminder that you can keep you favorite indie browser just one click away.

Open my links with Firefox

Not now

Ditanyakan oleh JSAutomate Inc 11 jam yang lalu

White Bar over top of Firefox and address bar plus half of favorites bar

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use … (baca lebih lanjut)

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking.

The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears.

I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox!

He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.

Ditanyakan oleh astrupler 1 minggu yang lalu

Jawaban terakhir oleh astrupler 12 jam yang lalu

"Intelligent Work" graphic keeps popping up on my screen

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my scr… (baca lebih lanjut)

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my screen that says "Intelligent Work" and rotates through three different images. It is really irritating and I can't figure out how to make it go away. This is a new computer and I only installed the Firefox browser this week. It only happens when I click off of the browser to any other window.

Ditanyakan oleh davebrown1040 1 hari yang lalu

Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (baca lebih lanjut)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Ditanyakan oleh Chris 2 hari yang lalu

Jawaban terakhir oleh Chris 1 hari yang lalu

Firefox does not display graph on Yahoo Finance

For some time now, Firefox has been unable to display quotes on Yahoo Finance; for example: https://finance.yahoo.com/quote/MSFT/ The space where the price history grap… (baca lebih lanjut)

For some time now, Firefox has been unable to display quotes on Yahoo Finance; for example:

https://finance.yahoo.com/quote/MSFT/

The space where the price history graph for MSFT should be is blank except for a message saying "Loading chart for MSFT". The chart never loads. Sometimes Firefox issues a message saying that the site is "slowing down Firefox".

This happens for *any* quote, no matter what the ticker symbol.

I have tried running Firefox with a new profile, running in a private window, and running in Troubleshooting mode; the behavior remains the same. Clearing cookies and changing the tracking protection setting has no effect.

Oddly enough, when I attempted to report this page as not working, I couldn't submit my report (the Send button did nothing -- though this feature works for other sites).

Have others here experienced the same problem; and if so, is there a known cause/resolution?

Thanks in advance for any help.

Ditanyakan oleh Chris 2 hari yang lalu

Jawaban terakhir oleh Chris 1 hari yang lalu

FireFox takes 2 attempts to load searches.

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chro… (baca lebih lanjut)

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chrome or Edge. Any ideas how to fix this frustrating issue. Thanks.

Ditanyakan oleh caballerj 1 hari yang lalu

Image corrupt or truncated for big sprite

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px … (baca lebih lanjut)

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px by 1000px. Sprite is made out of a png sequence that was made in 3d software, now the thing is when i put in the non rendered verson of images(3D viewport colors) which windows labels as 8bit (maybe because of less colors) it gets displayed, but when i put the rendered version which windows labels as 32bit image it wont get displayed on Mozilla. It gets displayed on Chrome and Edge without any problems. The only difference beetween the images is that the rendered version has a transparent background behind the subject...they are the same sized sprite. I will drop the first frames of the sprite in the images section so you can get a better idea. Also all of the code and images is stored locally.

Ditanyakan oleh Bundalo Mihailo 1 hari yang lalu

Jawaban terakhir oleh Bundalo Mihailo 1 hari yang lalu

autohide everything when not hovered anywhere on browser 2

this was asked before by myself /questions/1284841 and again by another user /questions/1402855 the code was navigator-toolbox { max-height: 0; overflow: hid… (baca lebih lanjut)

this was asked before by myself

/questions/1284841

and again by another user

/questions/1402855

the code was

  1. navigator-toolbox {
 max-height: 0;
 overflow: hidden;
 transition: ease all 3s;

}

  1. main-window:hover #navigator-toolbox {
 max-height: 100vh;
 animation: 0s pop-in;
 animation-fill-mode: both;
 animation-delay: 2s;

}

@keyframes pop-in {

 from {overflow: hidden}
 to {overflow: unset}

}

the issue now i have with firefox 124.0.2 is that the transition is now instant when my mouse enters or leaves the window and one of my addon buttons (roboform) no longer works with this userchrome.css edit.

its been a few updates ago it broke maybe 15 or so and now im wondering if there is a better updated script that works like it used to.

Ditanyakan oleh roger douglas 2 hari yang lalu

Intermittent internet outage/reconnection happening only on Facebook

Starting Friday April 19, I have been experiencing constant very brief internet outages/reconnections while using Facebook on the desktop. The outages do not occur anywhe… (baca lebih lanjut)

Starting Friday April 19, I have been experiencing constant very brief internet outages/reconnections while using Facebook on the desktop. The outages do not occur anywhere else on the internet...and do not occur on other browsers. I prefer to use Firefox. I am using Windows 11.

Ditanyakan oleh Hojoman 2 hari yang lalu

Decryption tool for passwords in Firefox

Back in November 2023 I had the misfortune of a software engineer not doing his job correctly and he reinstalled the OS on my laptop instead of repairing some software th… (baca lebih lanjut)

Back in November 2023 I had the misfortune of a software engineer not doing his job correctly and he reinstalled the OS on my laptop instead of repairing some software that wasn't functioning correctly. Mercifully, I have had Microsoft support working on recovering my data, which has proved a tremendous task. 4 months and counting.


We have now finally managed to recover my passwords for my browsers, but they are encrypted. Microsoft Support have therefore asked if Mozilla do a decryption tool as they cannot open the file without it being decrypted first. If I was using Microsoft Edge, they would have been able to assist as that is a Microsoft product, but as Firefox is a third party application, they've asked for assistance. By the way, these are NOT scammers or hackers 'helping' me, but Microsoft support and I get everything emailed about our support etc.

Thanks in advance.

Ditanyakan oleh darrenallen73 1 bulan yang lalu

Jawaban terakhir oleh darrenallen73 2 hari yang lalu

All my saved and synced bookmarks and passwords are gone!?

Hi, I did a clean install from win10 to win11, then installed firefox and logged in to my account but it havent synced anything? All my saved passwords and bookmarks are … (baca lebih lanjut)

Hi, I did a clean install from win10 to win11, then installed firefox and logged in to my account but it havent synced anything? All my saved passwords and bookmarks are gone!?

Can someone please help me get them back! Does anyone have a solution for this?

Read something about that a backup is saved on your computer? Isnt saved to a cloud? Thats what a thought! I have done a clean install on a new drive, old drive i already wiped aswell! Doesnt have a windows.old dir or anything.

Please tell me everything isnt lost!

Best regards Gabriel

Ditanyakan oleh gabrielstrid 3 hari yang lalu

Jawaban terakhir oleh gabrielstrid 3 hari yang lalu