टैग किए गए सवाल दिखा रहा है: सभी प्रश्न दिखाएँ

message not decrypted, shows only recipient's public key

Received an encrypted message but the content appears to be only my public key. Message not visible. Copy of same message was displayed in the clear in gmail on a compu… (और पढ़ें)

Received an encrypted message but the content appears to be only my public key. Message not visible. Copy of same message was displayed in the clear in gmail on a computer that not set up to encrypt. Any suggestions gratefully received.

Asked by konsultor 3 घंटों पहले

Last reply by konsultor 1 घंटे पहले

Supernova 115.11.0 (32-bit) freezes daily

I’m running Supernova 115.11.0 (32-bit) on a Windows 7 desktop (64-bit), and – from the beginning – it has been freezing at least once every 24 hours. The only way to “u… (और पढ़ें)

I’m running Supernova 115.11.0 (32-bit) on a Windows 7 desktop (64-bit), and – from the beginning – it has been freezing at least once every 24 hours. The only way to “unfreeze” it is to use Task Manager to close Thunderbird, and then reboot it. No troubleshooting reports are ever shown.

Is this a wide-spread issue, that may be addressed in updates?

Asked by maberly2

Last reply by maberly2 1 दिन पहले

Email settings

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce t… (और पढ़ें)

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of cached connections." I do not have that option under Advanced Server Settings. I'm using POP3 mail server with Optusnet.

Asked by whenangelscry

Thunderbird started showing "x messages downloaded" but no new messages are displayed

This is a recent change, and in fact I don't *think* there's a "missing message" problem after reading and watching for a couple of days. I *think* something has changed … (और पढ़ें)

This is a recent change, and in fact I don't *think* there's a "missing message" problem after reading and watching for a couple of days. I *think* something has changed and Thunderbird reports having "downloaded x messages" even if it *just downloaded them a moment ago*.

So it may download 5 messages, then a few seconds later you hit the Get Messages button, and there are no actual new messages but it still reports "5 messages downloaded" but nothing new is shown. As of last week, it would have reported "there are no new messages" when you hit that button soon after having received messages.

So I think:

  • there is no serious messages-missing problem
  • there is a disconcerting issue with a change in how Thunderbird reports status where a message arrival state is "sticky" and for some duration after getting new messages it will re-report the count of the last receipt when asked to download when there are no new messages.

I could be wrong about either of these, but there's a definite change in a behavior that I'd gotten very accustomed to. It is alarming to hit the button, see a message regarding some number of new messages, and receive none.

I'm guessing others, like me, spent some time panicking, searching forums, repairing the inbox... I think I'm as interested in confirming that there isn't a bigger problem as I am in getting back to the accustomed behavior.

Hope this is useful; thanks for your attention!

Currently on 115.11.0 (64-bit) on Windows 11; first occurred at least one version prior.

Asked by jesse.ransom

Inbox within an inbox

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently. Looking further I notice that one of my accounts has 'INBOX' as on… (और पढ़ें)

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently.

Looking further I notice that one of my accounts has 'INBOX' as one of its subfolders which is where the problem appears to stem from. When I look at that account in isolation (ie not in unified folders) I can still see the inbox as a subfolder.

The subfolder 'INBOX' appears to be a duplicate of the account's main inbox (it contains the same number of emails), which may account for the appearance of duplicates.

At a guess this is probably related to inadvertent moving of folders. I find that when trying to use the scroll bar (to scroll down the subfolder list), if the mouse strays slightly to the left it will pick up a subfolder and move it unintentionally. This can cause all sorts of problems with disappearing emails and the folder structures showing differently on different computers.

In this case the duplicate email problem only happens on my desktop. On my laptop I can still see a subfolder named 'INBOX' but it shows as empty and I don't see the duplicate emails in unified folders.

It would be really useful if Mozilla could introduce a 'confirm folder move' feature as that would eradicate inadvertent moves.

How do I resolve the apparent duplicate emails on my desktop? I am somewhat reticent to delete the subfolder 'INBOX' for fear of the potential consequences. . .

Asked by allan55

Last reply by allan55

Thunderbird can't access email account with a '@' in the password

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@… (और पढ़ें)

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@' but I can't change the password in Thunderbird. New emails are accessible in Gmail and Outlook but Thunderbird doesn't show then and nothing happens when I use 'get messages'. I need to delete the problem account to re-enter it, when I try to add the email address as a new account Thunderbird just says it already exists and does nothing.

Since 4 days messages including in emails messages @akeonet.com (SFR company) can't be sent or received

Hi, Since 4 days all emails messages ending by ".... @akeonet.com" (SFR company) can't be sent or received via THUNDERBIRD. When opening THUNDERBIRD a password is asked … (और पढ़ें)

Hi, Since 4 days all emails messages ending by ".... @akeonet.com" (SFR company) can't be sent or received via THUNDERBIRD. When opening THUNDERBIRD a password is asked for address email "lalevee.claude@akeonet.com". But the current password doesn't work. I'am getting then a demand to "try again" or "enter a new password" or "cancel" but again without any success. However when trying "Configure your existing address email", I'am getting the message: the email address ("lalevee.claude@akeonet.com") is found in the FAI data base MOZILLA ! Using AKEO webmail, I can find new messages received or can send new ones. Please notice, adresses ending by "...@gmail.com" are not concerned by this problem, and still working !??? Stopping firewalls doesn't solve the issue.

Thank's for your help. Claude

Asked by laleveeclaude

thunderbird

serwer rozłącza się, nie zapisuje wysłanych wiadomości, z dużym opóźnieniem wyświetla treści wiadomości, usunięcie programu i ponowna instalacja nie pomogła

Asked by monika janika

Basic email selection is hanging, app looks single threaded ? never updates the message pane

Reaching my end with defects in thunderbird. I select items in the inbox/index of the UI and it isn't updating the email view pane. Sometimes I select in the index, it … (और पढ़ें)

Reaching my end with defects in thunderbird. I select items in the inbox/index of the UI and it isn't updating the email view pane.

Sometimes I select in the index, it highlights the message, doesn't update and then 10-15 seconds later, the UI does a big update like it had hung on something, and it just ignores my selection completely and selects whatever it wants. This is crazy.

I'll add I have a "unified folder" and despite the 3 accounts inboxes included from accounts configured to never auto update, IT ALWAYS does updates whenever it wishes. Again, this is crazy. Like it can't be supposed to work like this ?

So: Is this thing single threaded ? Is the "unified" folder functionality mature and does it work properly ? Suggestions or pointers to fix or research/test what I see is just flat out poor performance when clicking stuff in the UI ?

I really can't believe I'm questioning the basics of thunderbird.

Version is Win 10, 115.8.1 (64-bit), udpating now but I'd say I have found the basic performance to have tanked since the bug UI change to "modernize" it. Seems to me, without exact data to support that I have been degrading ever since. No updates I've made in last few months have improved anything.

Really don't want to leave but I'm about to try using it on Mac and Linux to compare and at same time I just configured all this in apple mail for the first time in maybe 10 years. This is something I never ever thought I'd do.

Last thought, I use same accounts, on iPhone (Boxer) and many iPads. I don't see any performance problems there so I'm pretty confident this isn't the mail servers.

Asked by k 1 सप्ताह पहले

Last reply by k

Can't open inbox after restart. Getting Error - inbox on TB message

This is what the message says. It got hung up after the DONATE message posted. i donated, but it didn't free it up. "Unable to open the folder Inbox on robert@perless.co… (और पढ़ें)

This is what the message says. It got hung up after the DONATE message posted. i donated, but it didn't free it up.

"Unable to open the folder Inbox on robert@perless.com because it is in use by some other operation. Please wait for that operation to finish and then select the folder again."

Apple says it is a TB problem, not an Apple problem. Somebody please help.

I am running this computer for my late husband who left us in September after he fell off a 25' ladder at the age of 85. It still has all the information from his art. He was a sculptor who made large kinetic pieces.

Please help. Ellen Perless ellen@perless.com

Asked by rperless

Problems deleting multiple emails at once since TB 115.10.2

Good day Mozilla vols! Has anyone else heard of, or developed an issue recently where TB will not delete multiple emails when selected? Previously, when I selected multip… (और पढ़ें)

Good day Mozilla vols! Has anyone else heard of, or developed an issue recently where TB will not delete multiple emails when selected? Previously, when I selected multiple emails for deletion and clicked "delete selected messages", TB would hang for a bit (while processing), but then all my selected messages would be deleted from both TB and my mail provider.

With timing conspicuously aligning to the 115.10.2 update, the multiple email delete functionality has broken. Now, when I highlight multiple emails to delete, instead of deleting them, TB marks them all as read, and only deletes a single email (the oldest email in the group I selected).

I saw one other question about this, but it was marked "archived" without an answer. Any thoughts/suggestions would be greatly appreciated.

Mail provider: gmail OS: Win 11 Security: Windows Security (old Windows Defender) TB client (now) 115.10.2 Troubleshooting mode (with controls reset and add-ons disabled) did not resolve the problem

Asked by Mark Ogletree

Thunderbird probably can't parse one type of standard Date format and caused showing wrong date time

There is an email app provided by xiaomi on my phone.What in the email sent by this app contains a special format of `Date` fields.It looks like that: `Date: Thu, 2 May … (और पढ़ें)

There is an email app provided by xiaomi on my phone.What in the email sent by this app contains a special format of `Date` fields.It looks like that: `Date: Thu, 2 May 2024 05:55:12 UTC` It doesn't look like others' `Date: Thu, 2 May 2024 06:05:15 +0000` or `Date: Thu, 2 May 2024 10:35:14 +0800 (CST)`

but it is still conforming to standards (or is it only parsable by the JavaScript Date method?)

After I modified windows time zone and restarted thunderbird. all emails changed time so this is not a time zone problem.

But this email shown two different times in the preview and detailed pages at this moment.

So can anyone tell me if this is a bug? Thank you.

Thunderbird Beta extremly slow (win10)

Hi, starting with Thunderbird 126.b02 (al least) there are very heavy perfoming issues. Beyond crashes it takes approximatly 10 seconds to open a specific email. Moving t… (और पढ़ें)

Hi, starting with Thunderbird 126.b02 (al least) there are very heavy perfoming issues. Beyond crashes it takes approximatly 10 seconds to open a specific email. Moving to another account is much more difficult: taking itself a much of time it takes supplemental time to open the INBOX.

Despite an Raphael on-dice-graphics I'm running a discrete Radeon RX 6700XT. HDD is far away from being over-lastet or running out of memory

Any ideas? Appreciated. Thx. B.

Asked by bernd_hauschild 1 सप्ताह पहले

Last reply by bernd_hauschild

Thunderbird won't open correctly- two windows open in rapid succesion @ start, but are blank and nothing happens

The same happens in troubleshoot mode. I also tried reinstalling an older version but the same thing happens. Help me figure out what's wrong so I can read emails. … (और पढ़ें)

The same happens in troubleshoot mode. I also tried reinstalling an older version but the same thing happens. Help me figure out what's wrong so I can read emails. :(

Asked by fasiedu

Email failure to send/receive

I notice this subject has been mentioned prior, but I cannot find a resolve. Been using Thunderbird for a long time without issues, but last week it stopped sending and r… (और पढ़ें)

I notice this subject has been mentioned prior, but I cannot find a resolve. Been using Thunderbird for a long time without issues, but last week it stopped sending and receiving emails through the Skymesh internet provider. Still sends & receives Hotmail/Gmail/Yahoo, but will not connect to any Skymesh accounts. Have reinstalled/updated, but no change. SMTP timeout and if I change settings I get the 10060 error. Could not even connect to their Webmail page either. If I turn VPN on, then I can access their Webmail page. Rang Skymesh, they poked around and said it was all this end and with Thunderbird. Seems an IP number change via VPN with Opera resolved the Webmail page access, but I cannot do that thru Thunderbird. Running Win 7. Anyone ??

Asked by grunt1

Thunderbird

I attempt to open Thunderbird in an iMac but the computer says it is already open and only one can be open at a time. I can not find a Thunderbird open on the computer. … (और पढ़ें)

I attempt to open Thunderbird in an iMac but the computer says it is already open and only one can be open at a time. I can not find a Thunderbird open on the computer.

Asked by Garry52w

Thunderbird gets confused when printing multiple emails

Thunderbird 115.10.1 If I attempt to print many emails at one time (by selecting a group of them from a mailbox), Thunderbird sometimes gets lost in the middle of the jo… (और पढ़ें)

Thunderbird 115.10.1

If I attempt to print many emails at one time (by selecting a group of them from a mailbox), Thunderbird sometimes gets lost in the middle of the job and chooses a random email (not from the selected group or even the same mailbox) and combines many others into the same email and tries to print (leading to a single email showing 200+ pages for that one entry in the print queue and actually composed of many emails put together, but not the ones I selected).

Does not happen if I only select a few emails at a time.

Sounds like an indexing issue with the file that holds all the emails. Perhaps something gets corrupted?

Any suggestions?

Asked by shochberg