Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I used the Google Analytics Opt-out Browser Add-on with the previous version of Firefox, but when I go the site, they say it is not compatible with my browser (sensing Firefox 6.0.2); while the description says it works with Firefox. ???

  • 2 תגובות
  • 1 has this problem
  • 9 views
  • תגובה אחרונה מאת 123FireFoxy

more options

I go to the Google Analytics Opt-out Browser Add-on Download site, and apparently it "reads" what browser I'm using (Firefox 6.0.2, and says the add-on is not compatible with my browser.

Yet in the description box on the download site, it lists Firefox as being compatible.

I go to the Google Analytics Opt-out Browser Add-on Download site, and apparently it "reads" what browser I'm using (Firefox 6.0.2, and says the add-on is not compatible with my browser. Yet in the description box on the download site, it lists Firefox as being compatible.

כל התגובות (2)

more options

I don't see that addon on addons.mozilla.org -- are you downloading it from there, or somewhere else?