Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Firefox 25 freezes when selecting a google search item.

  • 2 Mbohovái
  • 6 oguereko ko apañuãi
  • 6 Hecha
  • Mbohovái ipaháva cor-el

more options

This started happening after the install of version 25. Make a search on google, then select one of the items for display, and firefox freezes. It has to be stopped by the task manager. I created a new profile. I started it safe mode and the problem reoccurred. I am on Windows 7. I restarted windows in safe mode, and the problem did not occur. Then I installed Firefox 24, and ran it with another new profile for version 24 when windows was in safe mode (inhibited updates with options). Then I went out of windows safe mode, normal reboot. I started the Firefox 24 version normally with the new profile. The lock up did not occur. This indicates there is something that changed in Firefox 25 that started the problem. The problem may still be with my Windows installation if it cannot be recreated elsewhere. The only solution I see is to keep using version 24 the way it is until someone else finds a cause, or until I can try to purify my installation by various means, or reinstall a new OS.

This started happening after the install of version 25. Make a search on google, then select one of the items for display, and firefox freezes. It has to be stopped by the task manager. I created a new profile. I started it safe mode and the problem reoccurred. I am on Windows 7. I restarted windows in safe mode, and the problem did not occur. Then I installed Firefox 24, and ran it with another new profile for version 24 when windows was in safe mode (inhibited updates with options). Then I went out of windows safe mode, normal reboot. I started the Firefox 24 version normally with the new profile. The lock up did not occur. This indicates there is something that changed in Firefox 25 that started the problem. The problem may still be with my Windows installation if it cannot be recreated elsewhere. The only solution I see is to keep using version 24 the way it is until someone else finds a cause, or until I can try to purify my installation by various means, or reinstall a new OS.

Opaite Mbohovái (2)

more options

Since downgrading to Firefox 24.0, have you retried the most recent version?


Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back soon.

more options

So, it doesn't happen when you boot Windows in Safe Mode with network support?

That would indicate that some of the other programs that are started are causing the problem.

You can also check for issues with plugins (plugins aren't effected by Safe Mode).


Do a malware check with some malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.
All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also: