Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Can the language for spellcheck be detected automatically?

  • 4 Mbohovái
  • 41 oguereko ko apañuãi
  • 82 Hecha
  • Mbohovái ipaháva natalesha

more options

In my day-to-day work I use 2 languages: English and Russian. But the spellcheck is not detected automatically when I type in Latin or in Cyrillic.

Actually, it works 2 ways: if I have the current spellcheck language set to Russian, then when I type in English - every single word is underlined. This at least shows that I have the wrong language set for spellcheck...

But if the spellcheck language is set to English and I type in Russian - nothing is underlined. A bit tricky if I forget to change the spellcheck language - I get the impression that I write everything correctly :)

I've searched all over Firefox but cannot find the option for spellcheck language to be detected automatically, like in Word, for instance...

Can this be fixed anyhow?

Thanks a lot in advance!

In my day-to-day work I use 2 languages: English and Russian. But the spellcheck is not detected automatically when I type in Latin or in Cyrillic. Actually, it works 2 ways: if I have the current spellcheck language set to Russian, then when I type in English - every single word is underlined. This at least shows that I have the wrong language set for spellcheck... But if the spellcheck language is set to English and I type in Russian - nothing is underlined. A bit tricky if I forget to change the spellcheck language - I get the impression that I write everything correctly :) I've searched all over Firefox but cannot find the option for spellcheck language to be detected automatically, like in Word, for instance... Can this be fixed anyhow? Thanks a lot in advance!

Ñemoĩporã poravopyre

Opaite Mbohovái (4)

more options

Ñemoĩporã poravopyre

This add-on should assist - Dictionary Switcher - https://addons.mozilla.org/firefox/addon/dictionary-switcher/

more options

Thank you! =) I should have known.... instead I was trying to find the language settings... =]

more options

You're welcome

more options

After upgrading to version 8.0 and then to 8.0.1 spell check stopped working. I use English and Russian languages and while downloading I chose first time Russian version of Firefox - in that case English couldn't be spelled and then I have downloaded English version - so now Russian cannot be spelled. Everything is "on" in the Options->Tools->and etc., and I have added Switcher manager and added Russian Dictionary...doesn't mater. While typing in Russian - no any other dictionary available except for English. Is that a problem for new version of Firefox and can that be fixed?