Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

When I use the shutdown feature, firefox tabs are retained on boot, even though that feature is turned off.

  • 3 Mbohovái
  • 0 oguereko ko apañuãi
  • 3 Hecha
  • Mbohovái ipaháva jonzn4SUSE

more options

Am running on linux with KDE. When I press the software shutdown button in KDE, and reboot, the tabs in firefox remain, even though I disabled that from happening in settings.

Am running on linux with KDE. When I press the software shutdown button in KDE, and reboot, the tabs in firefox remain, even though I disabled that from happening in settings.
Mba’erechaha japyhypyre oñondivegua

Opaite Mbohovái (3)

more options

Make sure you close Firefox properly and not let the Linux OS close Firefox as in that case your session automatically will get restored (this sets: browser.sessionstore.resuming_after_os_restart => true).

¿Imba’eporãva?

more options

This could have something to do with it. see screenshot Let try this in another user account and see what happens.

¿Imba’eporãva?

more options

As cor-el mentioned, you need to close Firefox before rebooting or shutting down if you don't want the previous session restored. I was able to replicate your issue with the option not check, my Firefox session with 3 windows was restored after rebooting.


Operating System: openSUSE Tumbleweed 20240214 KDE Plasma Version: 5.27.10 KDE Frameworks Version: 5.115.0 Qt Version: 5.15.12 Kernel Version: 6.7.4-1-default (64-bit) Graphics Platform: X11 Processors: 16 × AMD Ryzen 7 5825U with Radeon Graphics Memory: 62.1 GiB of RAM Graphics Processor: AMD Radeon Graphics Manufacturer: HP Product Name: HP ProBook 455 15.6 inch G9 Notebook PC

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.