Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Firefox Browser: Unable to block or move popup window

  • 6 Mbohovái
  • 0 oguereko ko apañuãi
  • 16 Hecha
  • Mbohovái ipaháva Slick

more options

OS: Linux Mint 21 Browser: Firefox 121.0

There are a few sites I frequently use that popup windows that can't be blocked or moved out of its lower right position. It most cases it blocks important text due to the screen/font scaling I have to use.

My browser privacy settings are set to "Strict".

Autoplay setting is: "Default for all websites: = Block all Websites"

The popup window banner reads "Trending Videos". No video or audio plays and the window is black with the error msg: Sorry, the video player failed to load.(Error Code: 104153)

There is an "X" button on the right hand side of the banner that does go into focus when I hover the cursor over it, but clicking on it does nothing.

I have tried various popup blocking addons but so far none have been able to stop these popup windows.

Suggestions please!

Monty

OS: Linux Mint 21 Browser: Firefox 121.0 There are a few sites I frequently use that popup windows that can't be blocked or moved out of its lower right position. It most cases it blocks important text due to the screen/font scaling I have to use. My browser privacy settings are set to "Strict". Autoplay setting is: "Default for all websites: = Block all Websites" The popup window banner reads "Trending Videos". No video or audio plays and the window is black with the error msg: Sorry, the video player failed to load.(Error Code: 104153) There is an "X" button on the right hand side of the banner that does go into focus when I hover the cursor over it, but clicking on it does nothing. I have tried various popup blocking addons but so far none have been able to stop these popup windows. Suggestions please! Monty
Mba’erechaha japyhypyre oñondivegua

Ñemoĩporã poravopyre

You can block the sticky video on that site by installing uBlock Origin and enabling Filter lists > Annoyances > AdGuard or EasyList.

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 1

Opaite Mbohovái (6)

more options

https://www.lifewire.com/wi-fi-7-is-here-8423608

The video doesn't auto play for me and it's not blocking anything. Your window is really small and clicking the X makes it go away for me. see screenshot What happens in other browsers? Stopping it from appearing appears difficult. Maybe someone closer to dev will chime in.

Moambuepyre jonzn4SUSE rupive

¿Imba’eporãva?

more options

Thx for the reply. When I use Chromium, that popup closes when I click on the "X". I have not tried any additional blockers yet in Chromium as it is my backup for when I really need a website FF won't handle.

And yes, due to my larger font and screen scaling needs, I see a much larger popup window than you do...no way around that with my current monitor setup and viewing needs.

Are you able to block that popup? if you can keep it from ever showing up, I would like the steps you take to do it!

Monty

¿Imba’eporãva?

more options

I cannot block the video, but I can click on the X to close.

¿Imba’eporãva?

more options

Are you running Linux or Windoze?

It's weird I cannot close it in FF, but can in Chromium.

I am considering a complete wipe of FF and reinstall as I have been running this iteration for almost a year and perhaps something internal just got buggered along the way.

But still, there should be a way to block all popups, not just a some of them. So far it seems this one cannot be blocked.

I will settle for being able to remove it if nothing else, therefore a wipe and reinstall may be my answer at some point.

Monty

¿Imba’eporãva?

more options

Ñemoĩporã poravopyre

You can block the sticky video on that site by installing uBlock Origin and enabling Filter lists > Annoyances > AdGuard or EasyList.

¿Imba’eporãva?

more options

Thank you for the uBlock tip. I already had it installed but disabled.

I enabled it and checked pretty much everything checkable :)

It worked!

There was an immediate quirk. Now when I click the link in my Thunderbird email client to "Mark as Solved", FF takes me to the link but shows a blank page. I can get to this page the long way around in FF and am now there, so I think it is an issue in TB, That's a different issue, so have marked this one solved.

Thanks to everyone for their tips and suggestions.

Monty

Moambuepyre Slick rupive

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.