Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Firefox loads at startup for no apparent reason

more options

I'm running Firefox 116.0.2 on Xubuntu 20.04.6. A day ago, it started loading at startup for no apparent reason. I don't want it to that. It's not my default browser, and it is not selected as such. It is not listed in any startup folders or in application autostart in system settings. I tried the winregister and auto update fixes using about:config, and no joy.

Does anyone have any suggestions? It's past annoying.

I'm running Firefox 116.0.2 on Xubuntu 20.04.6. A day ago, it started loading at startup for no apparent reason. I don't want it to that. It's not my default browser, and it is not selected as such. It is not listed in any startup folders or in application autostart in system settings. I tried the winregister and auto update fixes using about:config, and no joy. Does anyone have any suggestions? It's past annoying.

Ñemoĩporã poravopyre

Solved it. Terry was correct -- it was a distro/desktop bug, in this case XFCE. I closed all the active apps, did a restart using log out/save session, restart, and that fixed it. I'm actually kind embarrassed; I've used XFCE long enough that something like this has happened before. Wish I had thought of it.

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 0

Opaite Mbohovái (3)

more options

Use the menu command or keyboard shortcut to exit Firefox and allow it at least 30 seconds to finish before shutting down or rebooting. If that doesn't stop the issue, it seems like something you need to ask distro support.

Moambuepyre Terry rupive

more options

Thanks for this. I booted the computer, Firefox started, and I used control-Q to close it. Then I waited 40 seconds and rebooted. It loaded again. So, assuming I did what you said correctly, no luck.

I'm wondering if there's something that changed in the .desktop file.

more options

Ñemoĩporã poravopyre

Solved it. Terry was correct -- it was a distro/desktop bug, in this case XFCE. I closed all the active apps, did a restart using log out/save session, restart, and that fixed it. I'm actually kind embarrassed; I've used XFCE long enough that something like this has happened before. Wish I had thought of it.