Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Porblem with online transaction

  • 1 Mbohovái
  • 1 oguereko ko apañuái
  • 9 Hecha
  • Mbohovái ipaháva cor-el

more options

During an online transaction I get into a loop where Firefox reports "Firefox prevented this page from reloading automatically". I respond with Allow but the situation repeats. I have changed the settings to standard for this particular website, but the problem persists and appears to be the reason that the transaction eventually fails. What other settings or adjustments do I need to make to allow Firefox to automatically reload a page on a trusted site?

During an online transaction I get into a loop where Firefox reports "Firefox prevented this page from reloading automatically". I respond with Allow but the situation repeats. I have changed the settings to standard for this particular website, but the problem persists and appears to be the reason that the transaction eventually fails. What other settings or adjustments do I need to make to allow Firefox to automatically reload a page on a trusted site?

Opaite Mbohovái (1)

more options

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Settings.

You can check this pref on the about:config page and make sure it is set to false to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

Moambuepyre cor-el rupive