Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Firefox keeps crashing in Windows 8.1

  • 1 Mbohovái
  • 3 oguereko ko apañuãi
  • 13 Hecha
  • Mbohovái ipaháva guigs

more options
I have a Dell Inspiron 7548 running Windows 8.1 and since installing it, Firefox crashes with great frequency. There is not obvious pattern to the crashes (e.g. when visiting a certain webpage or type of webpage). Here are some of the recent crash reports... https://crash-stats.mozilla.com/report/index/bp-0d9ddc08-4ad1-444f-9474-eced52150511 https://crash-stats.mozilla.com/report/index/bp-346cf904-709c-4652-b8c3-b1b592150510 https://crash-stats.mozilla.com/report/index/bp-c9e199f1-adeb-4baf-a643-6f29f2150510 https://crash-stats.mozilla.com/report/index/bp-efe1de33-a4a0-42d1-a25c-16ab72150510 https://crash-stats.mozilla.com/report/index/bp-b97f7a28-a435-4bb7-bd09-1d9dc2150508 https://crash-stats.mozilla.com/report/index/bp-3d5a67e9-9911-45c7-87a3-874d52150427

Opaite Mbohovái (1)

more options

The first signature is associated with a bug that is currently being worked on for a fix in version 39. This is currently in Beta of Firefox.

The second does not have a bug.

The third is a reopened bug with a crash caused by NVIDIA driver and is also patched for version 39.

In the meantime if you do not want to use beta, disable hardware acceleration to minimize crashes:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.