Firefox won't download on MacOS Big Sur 11.6.3

I recently update my MacBook to MacOS Big Sur 11.6.3 and realized several of my apps were deleted, including Firefox. I tried to redownload Firefox via Safari but the dow… (read more)

I recently update my MacBook to MacOS Big Sur 11.6.3 and realized several of my apps were deleted, including Firefox. I tried to redownload Firefox via Safari but the download fails. I've tried restarting my computer and redownloading but I get the same issue.

Asked by kyleburton1987 8 minutes ago

secure.ipower.com. PR_CONNECT_RESET_ERROR

I get this error secure.ipower.com. PR_CONNECT_RESET_ERROR when I try to get in contact with www.ipower.com my Internet website service. Any ideas I have tried to access … (read more)

I get this error secure.ipower.com. PR_CONNECT_RESET_ERROR when I try to get in contact with www.ipower.com my Internet website service. Any ideas I have tried to access functions in Firefox & Google get the same message. Does anyone know if this company is down, out of business or ???

Kindest Regards David Tozer

Asked by DinkyClub.net 23 minutes ago

Last reply by DinkyClub.net 21 minutes ago

Does beta still install over release?

I have been using FF primarily for email accounts recently, but want to go back to using it for general browsing as well. This would mean the ESR version for general surf… (read more)

I have been using FF primarily for email accounts recently, but want to go back to using it for general browsing as well. This would mean the ESR version for general surfing, and another version for my email accounts---both versions running 24/7 on my laptop, except for updates.

Does beta still install over the release version? I tried googling this but the results never answered my question---evidently "over" is a very common word in English. :)

Also, does the Beta channel update only some days after FDE? Or does the Beta update channel get the new beta at the same time as the Aurora channel?

Asked by paulri 6 hours ago

Last reply by paulri 43 minutes ago

Add-ons not installing anymore

Out of the blue my add-ons are disabled (see picture of my about:addons screen) and cannot be reinstalled. Every time I try to install an add-on I get: "Installation abor… (read more)

Out of the blue my add-ons are disabled (see picture of my about:addons screen) and cannot be reinstalled. Every time I try to install an add-on I get: "Installation aborted because the add-on appears to be corrupt."

Setting xpinstall.signatures.required and xpinstall.whitelist.required to false in about:config did not resolve this issue as well.

Asked by alimaredia 40 minutes ago

can't find mozilla bookmark files on external hard drive

I am trying to transfer my firefox bookmarks from my old computer's hard drive to my new computer. they are both fairly current laptops, and i believe both are on windows… (read more)

I am trying to transfer my firefox bookmarks from my old computer's hard drive to my new computer. they are both fairly current laptops, and i believe both are on windows 10 (the new one is on, i think, whatever the newest version of windows is). I cannot turn on my old computer, so I can't export the bookmarks, but the hard drive is fully functional. The problem is, I can't find where the bookmarks are located. I have tried looking through the files, I have "show hidden files" on, I have tried manually searching for "places.sqlite" and I have tried doing the %APPDATA% thing. I can see other folders on the hard drive very easily, so it shouldn't be the fault of the hard drive. If you know how I am able to find the files, please go through it step-by-step; I'm not proficient in computer things, and something that may seem very obvious and instinctive to you may be what I'm messing up on.

Asked by thefirstpunmaster 2 hours ago

Last reply by thefirstpunmaster 55 minutes ago

Facebook

Mozilla/5.0 (Linux; Android 10; Mi 9T Pro Build/QKQ1.190825.002; wv) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/88.0.4324.181 Mobile Safari/537.36[FBAN/EMA… (read more)

Mozilla/5.0 (Linux; Android 10; Mi 9T Pro Build/QKQ1.190825.002; wv) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/88.0.4324.181 Mobile Safari/537.36[FBAN/EMA;FBLC/it_IT;FBAV/239.0.0.10.109;]

Asked by LuCiFeR 1 hour ago

Firefox crashes constantly

Using Win 10. Firefox started crashing all of a sudden, giving error message. Uninstalled and reinstalled, worked for a short time, then started crashing again. Starts to… (read more)

Using Win 10. Firefox started crashing all of a sudden, giving error message. Uninstalled and reinstalled, worked for a short time, then started crashing again. Starts to open then shuts down. Was able to launch Firefox from the Start menu selecting a website from browser history under Firefox but that stopped working as well. Tried using Chrome and Edge to download a fresh version of Firefox, both having same issue.

Tried multiple troubleshooting steps from various websites, but nothing is helping. Everything else on the PC is working fine except for the browsers. Updating Win 10 now to see if that helps.

Data being submitted on another PC as still troubleshooting the PC with the crashing.

Asked by mloisel24 2 hours ago

Import profile from another computer

I copied profile from old Win 7 to a USB hard drive, and tried to copy to new Win 11 computer . Opened APPDATA\Mozilla\Firefox\profiles\. Saw several different profile fi… (read more)

I copied profile from old Win 7 to a USB hard drive, and tried to copy to new Win 11 computer . Opened APPDATA\Mozilla\Firefox\profiles\. Saw several different profile files. Copied to new one Ihad created with my name, and closed the file. Restarted Firefox, but it wouldn't run. Said it couldn't find any profiles. Help!

Asked by foxmark1935 1 day ago

Last reply by foxmark1935 2 hours ago

Can't open websites

Suddenly can't open any website pages, including the Firefox download url. Get "Secure Connection Failed" alert, PR_END_OF_FILE_ERROR , for everything. What's happened?… (read more)

Suddenly can't open any website pages, including the Firefox download url. Get "Secure Connection Failed" alert, PR_END_OF_FILE_ERROR , for everything.

What's happened?

Asked by gillianpiewacket 2 hours ago

Hardware Video Decoding not working for Intel Quick Sync Video (QSV) on Windows 11

Hi, I've recently noticed that Firefox is not using Intel Graphics for hardware video decoding, here are the specifics: - I tested this on two separate PC - one laptop wi… (read more)

Hi, I've recently noticed that Firefox is not using Intel Graphics for hardware video decoding, here are the specifics:

- I tested this on two separate PC - one laptop with dual GPU (an Intel UHD 630 and NVIDIA GTX 1070) and one desktop with dGPU removed (leaving only an Intel UHD 630 by i7-9700K), on both PC I made sure to run Firefox on Intel GPU only. - According to information I gathered online, Intel UHD 630 should support H264 decoding and VP9 decoding without any problem. - I tested videos from Youtube (VP9, non-HDR video) and Twitch (avc/h264 video) - The exact same video, when played on Microsoft Edge (Chromium), uses Intel's hardware decoder without any problem. - On the dual GPU laptop, when being forced to run on NVIDIA's GPU, Firefox correctly uses the NVDEC decoder without any problem. - Both PC uses the latest Intel driver (30.0.101.1191)

I have attached copies from about:support page below.

In Firefox settings, under General -> Performance section, I have left "Use recommended settings" checkbox on.

Could someone help?

Asked by qwqdragon 10 hours ago

Last reply by qwqdragon 10 hours ago

website desktop shortcut creation procedure does not work

I am using Firefox 96.0 running on Ubuntu 20.04. The procedure described on this site to create a desktop shortcut for a website (click on padlock, drag it to the desktop… (read more)

I am using Firefox 96.0 running on Ubuntu 20.04. The procedure described on this site to create a desktop shortcut for a website (click on padlock, drag it to the desktop and release) does not work. A grayed image of the URL being dragged moves onto the desktop when dragged, but when the mouse button is released that grayed image springs back to the URL field.

I also tried the alternate procedure i.e. drag a shortcut from the Bookmarks menu onto the desktop. The same failure sequence as described above occurred.

Thanks in advance for the help.

Mike

Asked by Mike's stuff 2 hours ago

YouTube live chat box does not 'save' my DARK mode in 'Appearance' .

My 'appearance' DARK mode (in the live chat box) is selected but upon each opening, reverts to LIGHT mode. I have to select LIGHT mode then toggle back to DARK mode to… (read more)

My 'appearance' DARK mode (in the live chat box) is selected but upon each opening, reverts to LIGHT mode. I have to select LIGHT mode then toggle back to DARK mode to activate but it no longer DEFAULTS. This just started in January 2022.

Asked by d2petnm 4 hours ago

unable to use any kind of VR content on occulus rift S with firefox

hello, lately i have problems with any kind of VR content with firefox. A-Painter doesnt work and i cant play any VR video looking a bit around on the … (read more)

hello, lately i have problems with any kind of VR content with firefox. A-Painter doesnt work and i cant play any VR video

looking a bit around on the internet and trying to change VR related settings in about:config gives me 3 unsatisfying results (trying to play a VR video) : - either nothing happens, the video starts playing normaly in 2d mode and when i press the VR icon the videos pauses but doesnt switch to Vr mode - it starts steamVR for no reasons (which doing the same action didnt start steamvr before, instead the video would just play in VR) but then nothing more happens, juts steamvr is open but the video dont play - i get an error message saying i need a webVr compatible browser

i have tried tweaking nearly every VR releated setting in about:config to a point where i dont remember what all the original configs where but i cant simply reset my prefs.js file as this would mess up every other tweaks i have made in my config. trying to play the same video works just fine in MS edge

no hardware changes have been made to my pc and i didnt install any new addon to firefox. i hadnt used my VR headset for some weeks so i dont know exactly since which firefox update the issue started. Occulus software is up to date as my other drivers (i didnt update any driver lately neither) are actually up to date or the same as they where when everything worked. i have also tried with a fresh FF nightly install without succes (in nightly i didnt change anything in about:config)

Asked by kryx99 4 hours ago

Cursor Dissapears

My cursor dissapears when I use some type of maps - FlightRadar, Booking. I've tried to run in troubleshoot mode already, disabled all add-ons, unchecked hardware acceler… (read more)

My cursor dissapears when I use some type of maps - FlightRadar, Booking. I've tried to run in troubleshoot mode already, disabled all add-ons, unchecked hardware acceleration, changed theme, disabled webrender, nothing works. I've also checked for latest graphic cards updates, everything is up to date. More suggestions someone? Thanks

Asked by tiagoraposo764 6 hours ago

Last reply by tiagoraposo764 5 hours ago

How to stop Firefox nag screens

I have been a happy Firefox and Thunderbird used for many years, but the constant unnecessary tweaking and fiddling with the GUI has begun to spoil my user experience. Ea… (read more)

I have been a happy Firefox and Thunderbird used for many years, but the constant unnecessary tweaking and fiddling with the GUI has begun to spoil my user experience. Each update seemed to change something that was working fine and didn't need changing... the last straw was making the on-screen font so small that it was nearly impossible to read.

It took me quite a while to find a way to change the font size and appearance back to something usable. That was when I decided to disable automatic updates. Now, every time I open FF or TB I get a nag screen and this is beyond annoying. There does not appear to be any way to stop this happening outside of doing complicated stuff in the registry that I am not prepared to do.

So basically, I am looking for a recommendation on the best alternative browser and mail app that I can use when I delete FF and TB. Chrome seems to work OK for a browser and although I don't like the GUI, Gmail is probably the logical choice as I use Gmail addresses. I don't need apps that work on phones as I work on a PC, so a simple clear GUI is more important to me than all kinds of clever features that I will never use :)

Cheers... John D

Asked by jon dee 1 day ago

Last reply by jon dee 6 hours ago

How can I stop some web pages from slowing down my Windows 10 computer?

Every so often I get a pop up message that says a web page is slowing down my computer. I don't understand how this happens nor how to stop it. Can some one please tell m… (read more)

Every so often I get a pop up message that says a web page is slowing down my computer. I don't understand how this happens nor how to stop it. Can some one please tell me? Keep in mind, I am truly technologically-challenged. Please reply as if you're talking to a smart 2 - 3 years old...seriously. Thank you for your time and consideration.

Asked by strshne420 6 hours ago

The ability to download files suddenly stops working

In my settings I have enabled that FF asks me where to save files whenever I click on a download or choose 'save as'. This works... until it doesn't. For no reason and at… (read more)

In my settings I have enabled that FF asks me where to save files whenever I click on a download or choose 'save as'. This works... until it doesn't. For no reason and at random times Firefox stops asking me where I want to save downloads. It also doesn't download them automatically. It basically ignores any commands to 'save as' or download files like PDFs. The only thing that fixes the problem is restarting FF.

I'm on the latest macOS with the latest FF version, but this has also occurred on previous versions of FF.

Any suggestions?

Asked by info6880 1 day ago

Last reply by info6880 7 hours ago

Cookies from second site have cross-site permission on first site, how is that possible?

I am on site 1 (site1.net) in a video call. In the permissions pop-up of the FF browser it shows me that cross-site cookies are allowed for site 2 (yetanothersite.com). S… (read more)

I am on site 1 (site1.net) in a video call. In the permissions pop-up of the FF browser it shows me that cross-site cookies are allowed for site 2 (yetanothersite.com). See the screenshot attached. Both sites are totally unrelated and have no link whatsoever. I visited site 2 once many months or a year ago. To my understanding it is very odd, that there is a permission for cross-site cookies from site 2 on site 1. This permission is not set on any other site. How could this permission have been set up, was it me, is this a bug? How come there is a permission for site 2 on site 1 while they have no interrelation? I have searched through the cookies.sqlite DB and found nothing irregular. The privacy / tracking settings are set to the "standard" choice. What am I missing here?

The system is Windows 11 with current FF 96.x.

Asked by mozilla308 8 hours ago