Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Text appears in the FIND bar rather than website fields. How can I fix this?

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 2 views
  • Freagra is déanaí ó cor-el

more options

When I type text into a search box in a website such as Google, ebay or Amazon, the text does not appear in the field; instead the firefox FIND bar automatically pops up and the text appears in it instead. How can I prevent this from happening?

All Replies (2)

more options

Usually if you click in the field, Firefox will interpret the typing correctly.

Could you check to see whether you have this feature turned and, if you do, turn it off:

orange Firefox button (or Tools menu) > Options > Advanced > General mini-tab > "Search for text when I start typing"

If that was on and you turn it off, does that fix the problem?

If not, could you try the same pages in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

more options