Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

No response when URL is typed or copied to address bar.

  • 2 fhreagra
  • 3 leis an bhfadhb seo
  • 15 views
  • Freagra is déanaí ó robertdooley

more options

If an URL is typed (or copied) into the address bar, nothing happens at pressing "enter," or clicking the go-to button. It's as if the enter key is disabled

Accessing websites from bookmarks, or dragging a link to the address bar, works just as it should. In fact, typing an URL is rarely done, but has always worked in the past. There is doubt a recent upgrade to 25.0 a few days ago is the problem, since the problem was observed prior to the upgrade.

Thanks for taking a look.

If an URL is typed (or copied) into the address bar, nothing happens at pressing "enter," or clicking the go-to button. It's as if the enter key is disabled Accessing websites from bookmarks, or dragging a link to the address bar, works just as it should. In fact, typing an URL is rarely done, but has always worked in the past. There is doubt a recent upgrade to 25.0 a few days ago is the problem, since the problem was observed prior to the upgrade. Thanks for taking a look.

All Replies (2)

more options

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.


  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
Or it might be caused by Hardware Acceleration.

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

more options

Thanks for the suggestion. In safe mode, the problem does indeed disappear. Checking now for which of the extensions/etc may be the cause.