Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Checkboxes and inputboxes are not shown in firefox 13 and alt shows black color

  • 16 freagra
  • 3 leis an bhfadhb seo
  • 581 views
  • Freagra is déanaí ó Ijay

more options

Check boxes and input boxes are not shown in firefox 13 and alt shows black color

All Replies (16)

more options

See the image when i mouse over on the tab it, shows always black color

more options

There is a input box and button and checkbox. But they all are now showing from when i upgrade ff 13 and there is no plugins in my system

Athraithe ag Ijay ar

more options

See there is many checkboxes are there but, they are not displayed in firefox 13 when i upgrade 13

more options

Hi Shaun,

Sorry you are having problems. Possibly it is something odd with your set up.

I am not seeing problems on Ubuntu precise (12.04 LTS) on a 64 bit sytem. I am using Canonical Firefox15.a.2 and also have Mozilla's own release of Firefox 13.0.1 working normally.

Ensure you do you have javascript enabled.
(If so you should see the edit format buttons for Bold, Italic, Links, and paragraph number and bullet listings when posting messages on this forum. )

I would guess some other software extension is interfering try in safe mode, and if that does not help try the new reset feature

Athraithe ag John99 ar

more options

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

It's not working after restart with disabled add-ons

more options

Sometimes problems with menu display are down to the interaction with the Desktop that is in use. It may be worth trying Ubuntu forums to see if your particular Desktop is causing problems with Firefox.

What is your Ubuntu version and desktop ?

more options

Ubuntu 11.04

more options

Maybe if you boot from an Ubuntu standalone CD or Flash stick, and open a CLI terminal then start your Firefox on the computer from that terminal it would be an interesting exercise. If the problem disappears would that indicate the problem is the Desktop environment rather than Firefox or its profile.

more options

that is bug, how to fix it say

more options

IF you are saying your computer version of Firefox runs ok with that profile, so

  • you can for instance see the bookmarks you have made ?
  • and have none of the display problems ?

it is looking like a problem with something else not Firefox.

You are probably best trying to get Ubuntu help (if you post on another forum maybe mention this thread, with a link so that they can see what you tried)


IF on the other hand Firefox's Safe Mode or the Firefox reset solve the problem it is a Firefox problem, so keep posting here.

more options

In my firefox 13 checkbox, inputbox and title also not working. Even flash is installed and youtubes also asking install missing plugins. What can i do ? See in this screenshot title of link and video also not working. Thanks for you all replies, but it's all not working :(

Waiting for good reply to solve this issue.....

Thanks, Mani M

Athraithe ag Ijay ar

more options

Did you try to disable hardware acceleration in Firefox?

Make sure that you've installed 32 bit versions of plugins like Flash.

more options

I'm also used with disable acceleration hardware and there is no plugins. When i'm going to install missing plugins, it says the adobe flash is already installed and failed to install plugins :(

more options

Are you using a dark theme in your Linux distribution?

How do tooltips show normally?

Is that with such a dark background?

more options

See this is my about:config