Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I've set a home page for start-up, works fine. But when I click on "Home", an old start up page loads.

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 5 views
  • Freagra is déanaí ó neddy

more options

At start up my new home page shows up. But after I've visited other sites and want to return "home", a previous home page shows up.

Réiteach roghnaithe

Turns out that the problem was the identification of "Home" within the name "Home" on my bookmarks toolbar. When I clicked on the icon home to the right of the location bar, it always took me to the correct newly identified home page. But if I clicked on the name "home" on the bookmarks toolbar, it went to the old location.

So, voila, I changed the identification of that bookmark and the problem was solved.

Read this answer in context 👍 0

All Replies (2)

more options

hello, where does the home button take you to? please try entering about:config into the location bar of the browser and put the name of your former homepage (like oldhomepage.com) into the search field. do any preferences show up after that, that have your old home page as part of their value - if so, right click the entry & reset it to the default.

in case this does not bring a solution please also Diagnose Firefox issues using Troubleshoot Mode launch firefox in safemode once and see if the problem is occuring there too & report back with your findings. thank you.

more options

Réiteach Roghnaithe

Turns out that the problem was the identification of "Home" within the name "Home" on my bookmarks toolbar. When I clicked on the icon home to the right of the location bar, it always took me to the correct newly identified home page. But if I clicked on the name "home" on the bookmarks toolbar, it went to the old location.

So, voila, I changed the identification of that bookmark and the problem was solved.