Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

my default browser is igoogle. but somebody used my PC, and now when i open a new tab it goes to bing. which i hate. i cant find how to restore it.

  • 5 fhreagra
  • 45 leis an bhfadhb seo
  • 13 views
  • Freagra is déanaí ó bruce_hyman

more options

while google is my default search engine, and my home page is igoogle, when i open a new tab it goes to bing. which i hate. i cant find how to set the new tab to "igoogle" - or even to "blank". just not bing! thanks

while google is my default search engine, and my home page is igoogle, when i open a new tab it goes to bing. which i hate. i cant find how to set the new tab to "igoogle" - or even to "blank". just not bing! thanks

Réiteach roghnaithe

I will not use Bing intentionally. Yet it seems there is no choice. It keeps popping up.

Read this answer in context 👍 0

All Replies (5)

more options

Go to Firefox <Tools> <Option> <General>: For Home Page, enter <http://www.google.com/ig?hl=en>

more options

thank you. unfortunately, this is not helping. as mentioned, my home page was already set to igoogle - as you had suggested. but *new*tabs have *no* url and have bing as the search bar. so we haven't moved this one towards a solution, yet.

more options

In the search field, next to the Bing icon is a small arrow down. Left click on it and it will provide a number of options. Left click on Google and it will now become your default.

more options

Réiteach Roghnaithe

I will not use Bing intentionally. Yet it seems there is no choice. It keeps popping up.

more options

two things. one, the down arrow that BeeGinner cited was not where BG expected (see attached image). But, it *did* lead me to something called zugo, which installed this persistent search "partnership". i followed zugo's uninstall instructions, restarted the browser, and - voila - problem solved. thanks!