Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

The one website will not load because it is only compatible with ver 6 and 7. How do I downgrade to ver 6 or 7?

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 12 views
  • Freagra is déanaí ó cor-el

more options

The website is for invoicing and the very large company that has their invoicing on there is not going to upgrade to fix the problem, they say just download a previous version in order to access the site. However, I cannot find on here where to download a previous version of firefox.

The website is for invoicing and the very large company that has their invoicing on there is not going to upgrade to fix the problem, they say just download a previous version in order to access the site. However, I cannot find on here where to download a previous version of firefox.

Réiteach roghnaithe

The only previous version that is still supported with security updates is Firefox 3.6.x.

All other versions from Firefox 4 till the current Firefox 9.0.1 version are security and stability updates and add new features. It is not recommended to downgrade to such a version.

You can install the portable Firefox 3.6.x version to access websites that do not work with Firefox 5+.

See also:

Read this answer in context 👍 0

All Replies (1)

more options

Réiteach Roghnaithe

The only previous version that is still supported with security updates is Firefox 3.6.x.

All other versions from Firefox 4 till the current Firefox 9.0.1 version are security and stability updates and add new features. It is not recommended to downgrade to such a version.

You can install the portable Firefox 3.6.x version to access websites that do not work with Firefox 5+.

See also: