Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

recaptcha problem

  • 7 bhfreagra
  • 13 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó cor-el

more options

Until yesterday everything was fine. I was able to complete recaptcha. But when I tried searching something today, I couldn't do it because of the recaptcha. It was stuck on infinite loading. Every website I visited the problem was there. I tried fixing it from the tips I found in the forum here but nothing seems to work. I was frustrated. Then I tried Brave browser and it was working. Please help me fix this problem. Thank you.

Until yesterday everything was fine. I was able to complete recaptcha. But when I tried searching something today, I couldn't do it because of the recaptcha. It was stuck on infinite loading. Every website I visited the problem was there. I tried fixing it from the tips I found in the forum here but nothing seems to work. I was frustrated. Then I tried Brave browser and it was working. Please help me fix this problem. Thank you.

All Replies (7)

more options

Try clearing site cookies and disabling Tracking Protection for the site.

Does it still happen in Troubleshoot Mode?

Helpful?

more options

Yes I did all of that. But the problem remains.

Helpful?

more options

Only Firefox with a Windows user agent seems to be affected by this issue with reCAPTCHA not working. It works for me with a MAC user agent and with a Linux user agent. You can use a User-Agent Switcher extension and set the user agent to Chrome or Edge on Windows 11.

This has been reported to Google, so wait until Google fixes this and then undo this temporary fix.

Helpful?

more options

Thanks a lot man. I'll try that. Any idea why is it happening?

Helpful?

more options

Tried but still doesn't work.

Helpful?

more options

You may need to clear site cookies for the change to take effect.

Helpful?

more options

From this closed bug it looks that Google has fixed this issue, so you can test this by disabling the extension and use the default user agent.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.